Accepted: speex, speex, speex, speex, speex, speex, speex, speex 1.1.12-3ubuntu0.7.10.1 (source, amd64, hppa, i386, ia64, lpia, powerpc, sparc)

Ubuntu Installer archive at ubuntu.com
Thu May 8 18:55:32 BST 2008


Accepted:
 OK: speex_1.1.12.orig.tar.gz
 OK: speex_1.1.12-3ubuntu0.7.10.1.diff.gz
 OK: speex_1.1.12-3ubuntu0.7.10.1.dsc
     -> Component: main Section: sound
 OK: libspeex-dev_1.1.12-3ubuntu0.7.10.1_amd64.deb
 OK: libspeex1_1.1.12-3ubuntu0.7.10.1_amd64.deb
 OK: speex_1.1.12-3ubuntu0.7.10.1_amd64.deb
 OK: libspeex-dev_1.1.12-3ubuntu0.7.10.1_hppa.deb
 OK: libspeex1_1.1.12-3ubuntu0.7.10.1_hppa.deb
 OK: speex_1.1.12-3ubuntu0.7.10.1_hppa.deb
 OK: libspeex-dev_1.1.12-3ubuntu0.7.10.1_i386.deb
 OK: libspeex1_1.1.12-3ubuntu0.7.10.1_i386.deb
 OK: speex_1.1.12-3ubuntu0.7.10.1_i386.deb
 OK: speex-doc_1.1.12-3ubuntu0.7.10.1_all.deb
 OK: libspeex-dev_1.1.12-3ubuntu0.7.10.1_ia64.deb
 OK: libspeex1_1.1.12-3ubuntu0.7.10.1_ia64.deb
 OK: speex_1.1.12-3ubuntu0.7.10.1_ia64.deb
 OK: libspeex-dev_1.1.12-3ubuntu0.7.10.1_lpia.deb
 OK: libspeex1_1.1.12-3ubuntu0.7.10.1_lpia.deb
 OK: speex_1.1.12-3ubuntu0.7.10.1_lpia.deb
 OK: libspeex-dev_1.1.12-3ubuntu0.7.10.1_powerpc.deb
 OK: libspeex1_1.1.12-3ubuntu0.7.10.1_powerpc.deb
 OK: speex_1.1.12-3ubuntu0.7.10.1_powerpc.deb
 OK: libspeex-dev_1.1.12-3ubuntu0.7.10.1_sparc.deb
 OK: libspeex1_1.1.12-3ubuntu0.7.10.1_sparc.deb
 OK: speex_1.1.12-3ubuntu0.7.10.1_sparc.deb

Format: 1.7
Date: Wed, 07 May 2008 13:42:28 -0400
Source: speex
Binary: libspeex-dev libspeex1 speex speex-doc
Architecture: amd64 hppa all i386 ia64 lpia powerpc source sparc
Version: 1.1.12-3ubuntu0.7.10.1
Distribution: gutsy-security
Urgency: low
Maintainer: Debian VoIP Team <pkg-voip-maintainers at lists.alioth.debian.org>
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
Description:
 libspeex-dev - The Speex Speech Codec
 libspeex1  - The Speex Speech Codec
 speex      - The Speex Speech Codec
 speex-doc  - Documentation for speex
Changes:
 speex (1.1.12-3ubuntu0.7.10.1) gutsy-security; urgency=low
 .
   * SECURITY UPDATE: array index vulnerability (LP: #218652)
   * fix for libspeex/speex_header.c to properly validate its input
   * References
     CVE-2008-1686
Files:
 e0d3ddab4c85093e3510f724bad4328a 26320 sound optional speex_1.1.12-3ubuntu0.7.10.1_amd64.deb
 26a27b1731508bcbcf30927f016deb13 81928 libs optional libspeex1_1.1.12-3ubuntu0.7.10.1_amd64.deb
 fb59780481a14fd71d7404dcbd468de2 108820 libdevel optional libspeex-dev_1.1.12-3ubuntu0.7.10.1_amd64.deb
 d49836dcc331b02c35458083adcb05c9 27666 sound optional speex_1.1.12-3ubuntu0.7.10.1_hppa.deb
 bb0cd88691f6ba86d422a3993719c1b2 87706 libs optional libspeex1_1.1.12-3ubuntu0.7.10.1_hppa.deb
 ac95f5244d89ef11c8bbbae844d884dc 114016 libdevel optional libspeex-dev_1.1.12-3ubuntu0.7.10.1_hppa.deb
 950760db17a4a3ddd98819b664e2cade 2739332 doc optional speex-doc_1.1.12-3ubuntu0.7.10.1_all.deb
 d34367d6b1842d636d3cd7e184c4fb3c 25242 sound optional speex_1.1.12-3ubuntu0.7.10.1_i386.deb
 d0e00ef79d2c4ee88815cebcd327b73a 77590 libs optional libspeex1_1.1.12-3ubuntu0.7.10.1_i386.deb
 b36263803f01174d6bb1577064aa3528 93644 libdevel optional libspeex-dev_1.1.12-3ubuntu0.7.10.1_i386.deb
 b4d1a5de60a292aa8606810fad26c912 35334 sound optional speex_1.1.12-3ubuntu0.7.10.1_ia64.deb
 625ff94284b14d8288a5aae1c0d15d1e 116942 libs optional libspeex1_1.1.12-3ubuntu0.7.10.1_ia64.deb
 e80a25d783159fcff35f4043e9fdb39e 144498 libdevel optional libspeex-dev_1.1.12-3ubuntu0.7.10.1_ia64.deb
 a38ad81fba60b956968e54722ff82dcc 25432 sound optional speex_1.1.12-3ubuntu0.7.10.1_lpia.deb
 8b44f386012576e364aa5051cb496c29 76334 libs optional libspeex1_1.1.12-3ubuntu0.7.10.1_lpia.deb
 b875296d5217f2102f5d3913a11856a2 92996 libdevel optional libspeex-dev_1.1.12-3ubuntu0.7.10.1_lpia.deb
 798c8763dbecb9d00234aca8f29ce4ee 29808 sound optional speex_1.1.12-3ubuntu0.7.10.1_powerpc.deb
 e06e4db8125927e9078742bfaba8e56c 88112 libs optional libspeex1_1.1.12-3ubuntu0.7.10.1_powerpc.deb
 d505aff351cb6b59dfa101b7fe902443 111450 libdevel optional libspeex-dev_1.1.12-3ubuntu0.7.10.1_powerpc.deb
 19296f16fadc226b5bfa661c5c60446a 896 sound optional speex_1.1.12-3ubuntu0.7.10.1.dsc
 a9f2cc5874334105f139fe4658d6932a 16464 sound optional speex_1.1.12-3ubuntu0.7.10.1.diff.gz
 0bbb348bd1845c929bac9060c17c3440 26644 sound optional speex_1.1.12-3ubuntu0.7.10.1_sparc.deb
 0ef531ecf94d3f86bd0b262625f7f046 80278 libs optional libspeex1_1.1.12-3ubuntu0.7.10.1_sparc.deb
 715db8b55820a946decb096afff83cc7 100846 libdevel optional libspeex-dev_1.1.12-3ubuntu0.7.10.1_sparc.deb
Launchpad-Bugs-Fixed: 218652





More information about the gutsy-changes mailing list