Accepted cups-pdf 2.4.6-3ubuntu7 (source)

Martin Pitt martin.pitt at ubuntu.com
Tue Oct 2 08:20:32 BST 2007


Accepted:
 OK: cups-pdf_2.4.6.orig.tar.gz
 OK: cups-pdf_2.4.6-3ubuntu7.diff.gz
 OK: cups-pdf_2.4.6-3ubuntu7.dsc
     -> Component: main Section: graphics

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Tue, 02 Oct 2007 09:14:03 +0200
Source: cups-pdf
Binary: cups-pdf
Architecture: source
Version: 2.4.6-3ubuntu7
Distribution: gutsy
Urgency: low
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Description: 
 cups-pdf   - PDF printer for CUPS
Launchpad-Bugs-Fixed: 134453
Changes: 
 cups-pdf (2.4.6-3ubuntu7) gutsy; urgency=low
 .
   * debian/control: Add explicit cupsys-client dependency, since the postinst
     needs 'lpadmin' and cupsys itself only recommends -client.
     (LP: #134453)
Files: 
 2d7f00c889e6e6c6906e9fac96c7da32 749 graphics optional cups-pdf_2.4.6-3ubuntu7.dsc
 ec1c5b70ad3d27ad712dee72906c3ccc 9327 graphics optional cups-pdf_2.4.6-3ubuntu7.diff.gz
Original-Maintainer: Debian CUPS Maintainers <pkg-cups-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFHAe/0DecnbV4Fd/IRAoYVAJ0V3eDYhfXFN1G3HffVJEK4oyHW1ACfTLiE
tlLWQ1YD+4YRuAivAwWX10E=
=daYK
-----END PGP SIGNATURE-----





More information about the gutsy-changes mailing list