Accepted unace 1.2b-5 (source)

Ubuntu Installer archive at
Fri Jul 27 12:41:43 BST 2007

 OK: unace_1.2b.orig.tar.gz
 OK: unace_1.2b-5.diff.gz
 OK: unace_1.2b-5.dsc
     -> Component: universe Section: utils

Origin: Debian/unstable
Format: 1.7
Date: Fri,  27 Jul 2007 12:30:20 +0100
Source: unace
Binary: unace
Architecture: source
Version: 1.2b-5
Distribution: gutsy
Urgency: low
Maintainer: Guillem Jover <guillem at>
Changed-By: Luke Yelavich <themuso at>
 unace      - extract, test and view .ace archives
Closes: 431380
 unace (1.2b-5) unstable; urgency=low
   * Switched to quilt:
     - Add new debian/patches/series file.
     - Add Build-Depends on 'quilt (>= 0.40)'.
     - Include quilt.make from debian/rules.
     - Remove now unused debian/
   * Clean up patches:
     - debian/patches/001_cpp_define.patch: Rediff.
     - debian/patches/002_fix_warnings.patch: Likewise.
     - debian/patches/003_security.patch: Likewise. Remove .orig duplicate.
   * Make the program 64 bit clean, by using <stdint.h> to typedef the data
     types independently of the target system. (Closes: #431380)
    - debian/patches/004_64_bit_clean.patch: New file.
   * Do not ignore errors from from 'make clean' on the clean target.
 b2625ce400c54229ec69d06053d99a99 563 utils optional unace_1.2b-5.dsc
 fb61a7a0f613bc3917a38a18fe6932b5 6143 utils optional unace_1.2b-5.diff.gz

More information about the gutsy-changes mailing list