Accepted asterisk 1:1.4.8~dfsg-2ubuntu1 (source)

Lionel Porcheron lionel.porcheron at ubuntu.com
Sun Jul 22 10:10:43 BST 2007


Accepted:
 OK: asterisk_1.4.8~dfsg.orig.tar.gz
 OK: asterisk_1.4.8~dfsg-2ubuntu1.diff.gz
 OK: asterisk_1.4.8~dfsg-2ubuntu1.dsc
     -> Component: universe Section: comm

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sun, 22 Jul 2007 10:38:27 +0200
Source: asterisk
Binary: asterisk-h323 asterisk-web-vmail asterisk asterisk-dbg asterisk-dev asterisk-doc asterisk-sounds-main asterisk-config
Architecture: source
Version: 1:1.4.8~dfsg-2ubuntu1
Distribution: gutsy
Urgency: low
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Changed-By: Lionel Porcheron <lionel.porcheron at ubuntu.com>
Description: 
 asterisk   - Open Source Private Branch Exchange (PBX)
 asterisk-config - config files for asterisk
 asterisk-dbg - debugging symbols for asterisk
 asterisk-dev - development files for asterisk
 asterisk-doc - documentation for asterisk
 asterisk-h323 - asterisk H.323 VoIP channel
 asterisk-sounds-main - sound files for asterisk
 asterisk-web-vmail - Web-based (CGI) voice mail interface for Asterisk
Closes: 433884 434066
Changes: 
 asterisk (1:1.4.8~dfsg-2ubuntu1) gutsy; urgency=low
 .
   * Merge from Debian unstable. Remaining Ubuntu changes:
     - Modify Maintainer value to match Debian-Maintainer-Field Spec
     - debian/patches/ubuntu_safe_asterisk.dpatch: use /bin/bash instead of
       /bin/sh as specific bash functions are used in safe_asterisk script.
 .
 asterisk (1:1.4.8~dfsg-2) unstable; urgency=low
 .
   * Add patch from Faidon debian/patches/dbug433884.dpatch:
     - Should not depend on libopenH323, libpt, libSDL, libssl, libldap,
     ... (Closes: #433884)
     - Fails to restart after upgrade due to dep on libpt.so.1.10.2
     (Closes: #434066)
Files: 
 91deb55efbb0b89bfd042d5fb0a59ce8 1566 comm optional asterisk_1.4.8~dfsg-2ubuntu1.dsc
 48e753ae0da0d5304874d34d57f39269 37625 comm optional asterisk_1.4.8~dfsg-2ubuntu1.diff.gz
Original-Maintainer: Debian VoIP Team <pkg-voip-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFGox4L5DXvknyEePwRAvfTAJ49BBTZ/JH6GJ1mKGyCISbdx7CIrwCbBMh5
ILjf7wDmmgIv0eputGvwb1A=
=rvK6
-----END PGP SIGNATURE-----





More information about the gutsy-changes mailing list