Accepted libgnome 2.19.0-0ubuntu2 (source)

Martin Pitt martin.pitt at ubuntu.com
Thu Jul 19 16:05:15 BST 2007


Accepted:
 OK: libgnome_2.19.0.orig.tar.gz
 OK: libgnome_2.19.0-0ubuntu2.diff.gz
 OK: libgnome_2.19.0-0ubuntu2.dsc
     -> Component: main Section: devel

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Wed, 18 Jul 2007 13:36:12 +0200
Source: libgnome
Binary: libgnome2-common libgnome2-0 libgnome2-doc libgnome2-dev
Architecture: source
Version: 2.19.0-0ubuntu2
Distribution: gutsy
Urgency: low
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Description: 
 libgnome2-0 - The GNOME 2 library - runtime files
 libgnome2-common - The GNOME 2 library - common files
 libgnome2-dev - The GNOME 2 library - development files
 libgnome2-doc - The GNOME 2 library - documentation files
Changes: 
 libgnome (2.19.0-0ubuntu2) gutsy; urgency=low
 .
   * Add debian/patches/11_aplay_fallback.patch: Change gnome_sound_play() to
     fall back to aplay if esd is not available. This finally allows us to not
     install esound by default any more.
Files: 
 0f7322ef06f12ed2e79aa56c3efbfdda 1168 devel optional libgnome_2.19.0-0ubuntu2.dsc
 bb933f19950517aeb6795b3f89abf00c 11674 devel optional libgnome_2.19.0-0ubuntu2.diff.gz
Original-Maintainer: Ondrej Sury <ondrej at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFGnftPDecnbV4Fd/IRAkcSAJ4na7++BaTBj6fi1b1FBy0kUJpgmQCgowAM
VRmWJApGnvzFEJX0uxXqRH4=
=x9E5
-----END PGP SIGNATURE-----





More information about the gutsy-changes mailing list