Accepted kdebindings 4:3.5.7-1ubuntu3 (source)

Jonathan Riddell jriddell at ubuntu.com
Fri Jul 13 14:35:41 BST 2007


Accepted:
 OK: kdebindings_3.5.7.orig.tar.gz
 OK: kdebindings_3.5.7-1ubuntu3.diff.gz
 OK: kdebindings_3.5.7-1ubuntu3.dsc
     -> Component: main Section: devel

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Fri, 13 Jul 2007 14:27:49 +0100
Source: kdebindings
Binary: kjscmd libsmokeqt-dev libsmokekde-dev libqt3-jni libqt3-java libkjsembed1 libdcop3-java-dev libqt0-ruby1.8 libkjsembed-dev libsmokekde1 libkde3-java libkde3-jni python-dcop libsmokeqt1 libdcop3-java juic libdcop3-jni kdebindings-java libkorundum0-ruby1.8
Architecture: source
Version: 4:3.5.7-1ubuntu3
Distribution: gutsy
Urgency: low
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Changed-By: Jonathan Riddell <jriddell at ubuntu.com>
Description: 
 juic       - The Qt Java UI Compiler
 kdebindings-java - KDE Java bindings metapackage
 kjscmd     - A script interpreter using the KDE JavaScript library
 libdcop3-java - DCOP bindings for Java
 libdcop3-java-dev - DCOP bindings for Java (dcopidl2java program)
 libdcop3-jni - DCOP bindings for Java ( Native libraries )
 libkde3-java - kdelibs bindings for Java
 libkde3-jni - kdelibs bindings for java ( Native libraries )
 libkjsembed-dev - Embedded JavaScript library (Development files)
 libkjsembed1 - Embedded JavaScript library
 libkorundum0-ruby1.8 - KDE bindings for Ruby
 libqt0-ruby1.8 - Qt bindings for Ruby
 libqt3-java - Java bindings for Qt
 libqt3-jni - Java bindings for Qt ( Native libraries )
 libsmokekde-dev - SMOKE Binding Library to KDE - Development Files
 libsmokekde1 - SMOKE Binding Library to KDE
 libsmokeqt-dev - SMOKE Binding Library to Qt - Development Files
 libsmokeqt1 - SMOKE Binding Library to Qt
 python-dcop - DCOP bindings for Python
Changes: 
 kdebindings (4:3.5.7-1ubuntu3) gutsy; urgency=low
 .
   * Remove gtk1.2 from build-depends, it's needed for xparts which we don't package
Files: 
 71c0e0d8a09890bccda721f856917cb0 1378 devel optional kdebindings_3.5.7-1ubuntu3.dsc
 1591c163bf8bc9be9f9672b4218faf7e 265900 devel optional kdebindings_3.5.7-1ubuntu3.diff.gz
Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFGl35VpQbm1N1NUIgRAmpfAKCjRdoK4KXSu+0OK/+W5o07eRrBaQCdF0LN
IFWwso2ghshLeMskL6nv3j4=
=Hdgo
-----END PGP SIGNATURE-----





More information about the gutsy-changes mailing list