Accepted libkdcraw 0.1.1-2 (source)

Ubuntu Installer archive at
Fri Jul 6 10:34:06 BST 2007

 OK: libkdcraw_0.1.1.orig.tar.gz
 OK: libkdcraw_0.1.1-2.diff.gz
 OK: libkdcraw_0.1.1-2.dsc
     -> Component: main Section: libs

Origin: Debian/unstable
Format: 1.7
Date: Fri,  06 Jul 2007 10:31:15 +0100
Source: libkdcraw
Binary: libkdcraw-dev, libkdcraw1
Architecture: source
Version: 0.1.1-2
Distribution: gutsy
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras at>
Changed-By: Sarah Hobbs <hobbsee at>
 libkdcraw (0.1.1-2) unstable; urgency=low
   [ Achim Bohnet ]
   * relibtoolize libkdcraw: Depends now  on 7 packages instead of 25.
     Add to debian/rules to apply the patches:
       patches/98_configure.diff: makes $LIB_QT only -lqt-mt and LIB_KDECORE
       only -lkdecore
   * Add to debian/rules to have list-missing target
 libkdcraw (0.1.1-1) experimental; urgency=low
   * New upstream release
     * new ABI major version - bump soname libkdcraw1
   [ Achim Bohnet ]
   * remove libkdcraw-runtime pkgs. The library helper application
     kdcraw is now in a libary private dir, as required by
   * adapt debian packaging files for ABI major version change from 0 -> 1
   * Build depends: add pkg-config. Used in tests of configure.
   [ Mark Purcell ]
   * Lintian cleanup: substvar-source-version-is-deprecated
 db22de5d02585307a6ad19eda8aab5f5 689401 libs optional libkdcraw_0.1.1.orig.tar.gz
 478e0c28fd98d5bb60c0d3c478c5d1af 188938 libs optional libkdcraw_0.1.1-2.diff.gz
 653b2a534f39abd56a406a4e9ad4e9cf 888 libs optional libkdcraw_0.1.1-2.dsc

More information about the gutsy-changes mailing list