Accepted kipi-plugins 0.1.4-1 (source)

Ubuntu Installer archive at ubuntu.com
Fri Jul 6 10:33:57 BST 2007


Accepted:
 OK: kipi-plugins_0.1.4.orig.tar.gz
 OK: kipi-plugins_0.1.4-1.diff.gz
 OK: kipi-plugins_0.1.4-1.dsc
     -> Component: main Section: kde

Origin: Debian/unstable
Format: 1.7
Date: Fri,  06 Jul 2007 10:32:57 +0100
Source: kipi-plugins
Binary: kipi-plugins, kipi-plugins-doc
Architecture: source
Version: 0.1.4-1
Distribution: gutsy
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras at lists.alioth.debian.org>
Changed-By: Sarah Hobbs <hobbsee at nospammail.net>
Description: 
 kipi-plugins - image manipulation/handling plugins for KIPI aware programs
Changes: 
 kipi-plugins (0.1.4-1) unstable; urgency=low
 .
   * New upstream release
 .
   [ Achim Bohnet ]
   * remove 'da' and 'pt' from kipi-pluigns-doc long description.
     Danish and Portuguese docs not included in this version.
   * update debian/copyright
 .
 kipi-plugins (0.1.4~beta2-1) experimental; urgency=low
 .
   * New upstream release
     - beta releases to experimental
 .
   [ Achim Bohnet ]
   * add new build dependencies: libkdcraw-dev >= 0.1.1 and libkcal-dev
   * relibtoolization: Dependencies drop from 35 to 21
     + debian/patches/03_libtool_update.diff: updated from common-patches
     + debian/patches/02_autotools_update.diff: deleted no longer necessary
     regenerated with create-buildprep2:
     + debian/patches/98_buildprep.diff
     + debian/patches/98_configure.diff
   * cleanup debian/rules clean target: debian/patches/space.png.tar.gz.uu not
     longer included
 .
   [ Mark Purcell ]
   * Patches removed as included upstream:
      50_libkexiv2-0.patch
      50_libkexiv2-1.patch
      50_libkexiv2-2.patch
      15_kdesvn_655231_fix-gallery-2.2-export.diff
      Bug#417297-GCC4.3.diff
Files: 
 00d847459fde17511e33343cf94b68e3 1149 kde optional kipi-plugins_0.1.4-1.dsc
 e99efeeb21179cf3b33ba39a78d6aef4 10135807 kde optional kipi-plugins_0.1.4.orig.tar.gz
 ee075ea38f80bdf2e7d55f10c0f3ec5b 372830 kde optional kipi-plugins_0.1.4-1.diff.gz





More information about the gutsy-changes mailing list