Accepted mythplugins 0.20.2-0ubuntu1 (source)

Mario Limonciello superm1 at ubuntu.com
Sat Aug 25 16:45:28 BST 2007


Accepted:
 OK: mythplugins_0.20.2.orig.tar.gz
 OK: mythplugins_0.20.2-0ubuntu1.diff.gz
 OK: mythplugins_0.20.2-0ubuntu1.dsc
     -> Component: multiverse Section: graphics

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Mon, 20 Aug 2007 19:03:23 -0500
Source: mythplugins
Binary: mythgallery mythnews mythdvd mythphone mythplugins mythcontrols mytharchive-data mytharchive mythweather mythbrowser mythgame mythvideo mythmusic mythweb mythflix
Architecture: source
Version: 0.20.2-0ubuntu1
Distribution: gutsy
Urgency: low
Maintainer: MythTV Ubuntu Maintainers <ubuntu-mythtv at lists.ubuntu.com>
Changed-By: Mario Limonciello <superm1 at ubuntu.com>
Description: 
 mytharchive - create and burn DVD's from MythTV - binary file
 mytharchive-data - create and burn DVD's from MythTV - data files
 mythbrowser - A small web browser module for MythTV
 mythcontrols - External controls for MythTV
 mythdvd    - DVD add-on module for MythTV
 mythflix   - netflix module for MythTV
 mythgallery - Image gallery/slideshow add-on module for MythTV
 mythgame   - Emulator & PC Game frontend module for MythTV
 mythmusic  - Music add-on module for MythTV
 mythnews   - An RSS feed news reader module for MythTV
 mythphone  - a phone and videophone module for MythTV
 mythplugins - Wrapper package for MythTV plugins
 mythvideo  - A generic video player frontend module for MythTV
 mythweather - Weather add-on module for MythTV
 mythweb    - Web interface add-on module for MythTV
Launchpad-Bugs-Fixed: 97599
Changes: 
 mythplugins (0.20.2-0ubuntu1) gutsy; urgency=low
 .
   * New upstream version:
     - Tagged Release: 0.20.2
     - Replaces Datadirect support with Schedules Direct for North
       American users.
     - Fixes mythweb sessions support (LP: #97599)
   * debian/control:
     - Require a newer myth version because of plugin ABI changing.
     - Update section(s) to multiverse/ so this can build on PPAs.
   * debian/rules:
     - Add support for tagged releases that don't need +fixes appended.
Files: 
 ed5ab3f0aad9bad13650980214488a0b 1379 multiverse/graphics optional mythplugins_0.20.2-0ubuntu1.dsc
 29e9084abb34a6413ff7a68fc10a3998 17967991 multiverse/graphics optional mythplugins_0.20.2.orig.tar.gz
 01e60e04af7000ad6ab46b24ee34a2f0 908147 multiverse/graphics optional mythplugins_0.20.2-0ubuntu1.diff.gz
Original-Maintainer: Christian Marillat <marillat at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFG0EwXTIvEyIDfbVgRAgBCAKDO3oD4kxtDYQu++cXe6i2ejkdxRgCgy7hQ
5XYPWgHmPGiwZADWfH0A5mo=
=2DJD
-----END PGP SIGNATURE-----





More information about the gutsy-changes mailing list