Accepted tdiary 2.0.4-2 (source)

Ubuntu Installer archive at ubuntu.com
Fri Aug 10 10:45:05 BST 2007


Accepted:
 OK: tdiary_2.0.4.orig.tar.gz
 OK: tdiary_2.0.4-2.diff.gz
 OK: tdiary_2.0.4-2.dsc
     -> Component: universe Section: web

Origin: Debian/unstable
Format: 1.7
Date: Fri,  10 Aug 2007 09:28:22 +0100
Source: tdiary
Binary: tdiary-mode, tdiary-theme, tdiary, tdiary-plugin, tdiary-contrib
Architecture: source
Version: 2.0.4-2
Distribution: gutsy
Urgency: high
Maintainer: Daigo Moriwaki <daigo at debian.org>
Changed-By: Michael Bienia <michael at vorlon.ping.de>
Description: 
 tdiary     - a communication-friendly weblog system
Closes: 400447 403345 433981
Changes: 
 tdiary (2.0.4-2) unstable; urgency=low
 .
   * debian/patches/21_XSS_20061126_20061210.dpatch is no longer needed. 
   * debian/control: tdiary-mode now depends on emacs instead of emacs21 in
     order to respect emacs22 (Closes: #433981).
 .
 tdiary (2.0.4-1) unstable; urgency=high
 .
   * New upstream release. An Vulnerability reported by the upstream
     has been fixed. (Closes: #403345)
 .
 tdiary (2.0.3-1) unstable; urgency=high
 .
   * New upstream release.
     A Cross Site Scripting (XSS) vulnerability has been fixed.
     (Closes: #400447)
Files: 
 8158bda386af89cdf737afd912bac53e 24841 web optional tdiary_2.0.4-2.diff.gz
 8af56da8cbd79eeea5f193bad89a1b29 2314515 web optional tdiary_2.0.4.orig.tar.gz
 e4aaba0de500052b932bd1e3537a01ab 639 web optional tdiary_2.0.4-2.dsc





More information about the gutsy-changes mailing list