Accepted gnash 0.8.1~trunk.070802-0ubuntu1 (source)

Alexander Sack asac at ubuntu.com
Thu Aug 2 22:30:28 BST 2007


Accepted:
 OK: gnash_0.8.1~trunk.070802.orig.tar.gz
 OK: gnash_0.8.1~trunk.070802-0ubuntu1.diff.gz
 OK: gnash_0.8.1~trunk.070802-0ubuntu1.dsc
     -> Component: universe Section: utils

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Thu, 02 Aug 2007 16:49:57 +0000
Source: gnash
Binary: gnash-cygnal gnash-tools klash gnash-common mozilla-plugin-gnash konqueror-plugin-gnash gnash
Architecture: source
Version: 0.8.1~trunk.070802-0ubuntu1
Distribution: gutsy
Urgency: low
Maintainer: Alexander Sack <asac at ubuntu.com>
Changed-By: Alexander Sack <asac at ubuntu.com>
Description: 
 gnash      - free Flash movie player
 gnash-common - free Flash movie player - Acommon files/libraries
 gnash-cygnal - free Flash movie player - Media server
 gnash-tools - free Flash movie player - Command-line Tools
 klash      - free Flash movie player - standalone player for KDE
 konqueror-plugin-gnash - free Flash movie player - Plugin for Konqueror
 mozilla-plugin-gnash - free Flash movie player - Plugin for Mozilla and derivatives
Changes: 
 gnash (0.8.1~trunk.070802-0ubuntu1) gutsy; urgency=low
 .
   Update source for trunk build 070802 aka preview 0.8.1:
       bzr repo: https://code.launchpad.net/~vcs-imports/gnash/trunk
       revno: 5534
 .
   Redo and cleanup packaging in consequence of upstream buildsystem
   refactoring:
 .
   * debian/rules: dropping obsolete --enable-sound and --enable-mp3 and
     the bogus --enable-static switch; fixing --enable-gui switch
   * debian/patches/series: don't apply no-kde-ldflags anymore ... applied
     upstream
   * debian/patches/series: don't apply easy-codec-install anymore ... applied
     upstream
   * debian/rules: use agg renderer
   * debian/patches/{disable-testsuite,series}: disable testsuite patch
   * debian/control: drop firefox-dev from build-depends
   * debian/patches/*: drop ming headers patch - not used
   * debian/rules: use enable-gui='gtk,kde'
   * debian/rules: dropping obsolete --enable-sound and --enable-mp3 and the
     bogus --enable-static switch; fixing --enable-gui switch
   * debian/patches/use_pkglibdir_for_unversioned_libs, debian/patches/series:
     install libs in pkglibdir instead of just libdir - as they are unversioned
   * reorganize gnash packaging to take upstream changes into account:
     all common files are now stored in pkglibdir and provided by gnash-common
     package; in turn no libgnash0 nor libklash0 package exist anymore; gui
     code is not linked into the binaries, which are provided by gnash and klash
     package respectively; since no stable lib api is provided anymore
     libgnash-dev package is now just gnash-dev (though its currently disabled
     completely).
   * debian/gnash-common.install: install those libs we need explicitly to
     prevent libgnashplugin.so from getting pulled into gnash-common package
   * debian/rules: don't run dh_makeshlibs for libgnash0 libklash0 anymore ...
     as they don't exist
   * debian/control: make gnash-common conflicts/replaces on libklash0,
     libgnash0, gnash << 0.8.1~
   * debian/gnash.manpages: remove manpages for gnash package as gnash manpage
     is now shipped in gnash-common
   * debian/TODO,debian/overrides/libgnash0,debian/overrides/libklash0:
     dropping these old/unused files from bzr.
 .
   Support ubuntu flashplugin-alternative:
   * debian/mozilla-plugin-gnash.postinst,debian/mozilla-plugin-gnash.prerm:
     use flashplugin-alternative to i nstall plugin for browsers
   * debian/mozilla-plugin-gnash.links: remove links to plugin-host applications
     as they are now installed by alternatives
   * debian/mozilla-plugin-gnash.dirs: ensure existence of plugin host directories
Files: 
 c3f12c934f8418fa25564a9529c94a91 2082 utils optional gnash_0.8.1~trunk.070802-0ubuntu1.dsc
 30058bff1ebcfee5bc20ec72ec0d91b3 3386477 utils optional gnash_0.8.1~trunk.070802.orig.tar.gz
 3e3f16e52444f7ee7112687054b08373 31960 utils optional gnash_0.8.1~trunk.070802-0ubuntu1.diff.gz
Original-Maintainer: Miriam Ruiz <little_miry at yahoo.es>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iQIVAwUBRrJMeKBE/gcUDGZkAQI2Jw//ZkHpUay3BHhG9XJGbnHJxdi46L5M+BSx
oFlU2SENczs/Vf4/z5zQZLCTIZjEZB69Wk+jcMGCNBHNt81k3R6QiEJFOUhxGMDQ
y+DLnG8tZxjKXWNx5aT5ZV0HUJ+g4vAcO3IOUqfNgiJ8WzhsicRiXRZkQVptm3Hj
Lrmjz7eeGbbkw/oQ5j0oBO45bxx6ox32t3ahuVhSJJnoBqodKcY7hosABmpXs09A
Kl0bH+O68Z5lgN6z/uKjztOM19NpxTwPkgEWnEX07Rrlfe85i8FSKpZh1DTB/A4h
ceOj88PcpZ4DpevfDY4uQd8cJmIIb5o2TKWmGktj/XIpNFBIKP5sM2Ufe/I9Q9s/
S93jfBK7QjE+WMqFD2GLvUxf64IWvwQy5rL6KAuslZLb2/VBKNm90164TiNHaxmG
dB+/wiJwMl38TbVoRbQI9Y2wHaARbsGojFNxgDN7mUUwfx93tLIVRhRngm/c5dkX
Fnf+X1RCXOlUMVd75baSBxpfm+cxVtGsQDBzffN/GLugrR1FcCoxKduQWhBUbek4
jUjQ8cVf2/MogwobAs74Hk0FEO1w0Q6c3a2k0SkafLxGyepRsNsQtvcJUh/O/ng7
bzjw2r2JdHu1OMa1Yn/2+tP0D9MupfCAmaLW2XAIMflwE2Gll0WFjs68BgGE9RP8
ApO+mrRdfkA=
=2REG
-----END PGP SIGNATURE-----





More information about the gutsy-changes mailing list