[ubuntu/groovy-security] pygments 2.3.1+dfsg-4ubuntu0.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Mon Mar 22 13:22:15 UTC 2021


pygments (2.3.1+dfsg-4ubuntu0.1) groovy-security; urgency=medium

  * SECURITY UPDATE: Infinite loop in SMLLexer leads to denial of service
    - debian/patches/CVE-2021-20270.patch: fix infinite loop in
      pygments/lexers/ml.py.
    - CVE-2021-20270

Date: 2021-03-15 14:04:09.069911+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/pygments/2.3.1+dfsg-4ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list