[ubuntu/groovy-proposed] libvirt 6.6.0-1ubuntu3.4 (Accepted)

Victor Manuel Tapia King victor.tapia at canonical.com
Fri Mar 5 15:05:56 UTC 2021


libvirt (6.6.0-1ubuntu3.4) groovy; urgency=medium

  * d/p/lp1915811-*: Fix NUMA topology population for machines with high number
  of CPUs (LP: #1915811)

Date: Mon, 22 Feb 2021 12:23:53 +0100
Changed-By: Victor Manuel Tapia King <victor.tapia at canonical.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Dariusz Gadomski <dariusz.gadomski at canonical.com>
https://launchpad.net/ubuntu/+source/libvirt/6.6.0-1ubuntu3.4
-------------- next part --------------
Format: 1.8
Date: Mon, 22 Feb 2021 12:23:53 +0100
Source: libvirt
Architecture: source
Version: 6.6.0-1ubuntu3.4
Distribution: groovy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Victor Manuel Tapia King <victor.tapia at canonical.com>
Launchpad-Bugs-Fixed: 1915811
Changes:
 libvirt (6.6.0-1ubuntu3.4) groovy; urgency=medium
 .
   * d/p/lp1915811-*: Fix NUMA topology population for machines with high number
   of CPUs (LP: #1915811)
Checksums-Sha1:
 24783b05886459d1618aa778f6c4ada44e7938ea 5263 libvirt_6.6.0-1ubuntu3.4.dsc
 37f3b90be150f68157fe93dc89e3e73210f718b2 157068 libvirt_6.6.0-1ubuntu3.4.debian.tar.xz
 19e7026121b2fc63f6dc5a42c001563fcfd35807 12422 libvirt_6.6.0-1ubuntu3.4_source.buildinfo
Checksums-Sha256:
 4e2d452683d64a08e03a55154342104d2c056e546df48abf8fc3a1ef7584ac78 5263 libvirt_6.6.0-1ubuntu3.4.dsc
 49e0cddab92ad41324286bd05a33d2da58b8cf51db0934d0c3d4df040f39677a 157068 libvirt_6.6.0-1ubuntu3.4.debian.tar.xz
 99abfa2e4b2201190bf2beda1875986409f7feb7778420323924f1be0b576897 12422 libvirt_6.6.0-1ubuntu3.4_source.buildinfo
Files:
 cca1304ad340046c04e949ea0cd1a206 5263 libs optional libvirt_6.6.0-1ubuntu3.4.dsc
 545f462fba926c1caba16e8b7ac80538 157068 libs optional libvirt_6.6.0-1ubuntu3.4.debian.tar.xz
 7409686af2dc64a1e07996cb71a09870 12422 libs optional libvirt_6.6.0-1ubuntu3.4_source.buildinfo
Original-Maintainer: Debian Libvirt Maintainers <pkg-libvirt-maintainers at lists.alioth.debian.org>


More information about the Groovy-changes mailing list