[ubuntu/groovy-proposed] grub2 2.04-1ubuntu35.6 (Accepted)

Łukasz Zemczak lukasz.zemczak at canonical.com
Tue Mar 2 18:12:57 UTC 2021


grub2 (2.04-1ubuntu35.6) groovy; urgency=medium

  [ Dimitri John Ledkov & Steve Langasek ]
  * Relax dependencies to allow grub-efi be installed with later versions
    of grub-efi-amd64. Stop building grub-efi-amd64|arm64{-bin,dbg}
    packages, now provided by src:grub2-unsigned. LP: #1915536

Date: 2021-03-02 09:42:48.633098+00:00
Changed-By: Dimitri John Ledkov <dimitri.ledkov+lp at canonical.com>
Signed-By: Łukasz Zemczak <lukasz.zemczak at canonical.com>
https://launchpad.net/ubuntu/+source/grub2/2.04-1ubuntu35.6
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list