[ubuntu/groovy-updates] containerd 1.5.2-0ubuntu1~20.10.2 (Accepted)

Ubuntu Archive Robot ubuntu-archive-robot at lists.canonical.com
Tue Jul 20 11:28:24 UTC 2021


containerd (1.5.2-0ubuntu1~20.10.2) groovy-security; urgency=medium

  * SECURITY UPDATE: unexpected host file permission changes
    - debian/patches/1.5-Cleanup-lchmod-logic-in-archive.patch: cleanup
      lchmod logic in archive in archive/tar.go, archive/tar_freebsd.go,
      archive/tar_mostunix.go, archive/tar_test.go, archive/tar_unix.go,
      archive/tar_windows.go.
    - No CVE number yet

Date: 2021-07-13 17:52:09.671713+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <ubuntu-archive-robot at lists.canonical.com>
https://launchpad.net/ubuntu/+source/containerd/1.5.2-0ubuntu1~20.10.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list