[ubuntu/groovy-updates] libuv1 1.38.0-2ubuntu2.1 (Accepted)

Ubuntu Archive Robot ubuntu-archive-robot at lists.canonical.com
Wed Jul 7 12:59:00 UTC 2021


libuv1 (1.38.0-2ubuntu2.1) groovy-security; urgency=medium

  * SECURITY UPDATE: Out-of-bounds read
    - debian/patches/CVE-2021-22918.patch: fix OOB read in punycode decoder
      src/idna.c, test/test-idna.c, test/test-list.h.
    - CVE-2021-22918

Date: 2021-07-05 19:04:12.728096+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
Signed-By: Ubuntu Archive Robot <ubuntu-archive-robot at lists.canonical.com>
https://launchpad.net/ubuntu/+source/libuv1/1.38.0-2ubuntu2.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list