[ubuntu/groovy-proposed] linux-riscv 5.8.0-31.33 (Accepted)

Andy Whitcroft apw at canonical.com
Thu Jul 1 19:50:21 UTC 2021


linux-riscv (5.8.0-31.33) groovy; urgency=medium

  * groovy/linux-riscv: 5.8.0-31.33 -proposed tracker (LP: #1934091)

  [ Ubuntu: 5.8.0-61.68 ]

  * test_pmtu_vti4_link_add_mtu() test from net/pmtu.sh in
    ubuntu_kernel_selftests cannot finish properly on 5.11 and 5.8
    (LP: #1933969)
    - ip6_gre: proper dev_{hold|put} in ndo_[un]init methods
    - sit: proper dev_{hold|put} in ndo_[un]init methods
    - ip6_tunnel: sit: proper dev_{hold|put} in ndo_[un]init methods
    - ipv6: remove extra dev_hold() for fallback tunnels

Date: 2021-06-30 12:28:11.041406+00:00
Changed-By: Kleber Sacilotto de Souza <kleber.souza at canonical.com>
Signed-By: Andy Whitcroft <apw at canonical.com>
https://launchpad.net/ubuntu/+source/linux-riscv/5.8.0-31.33
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list