[ubuntu/groovy-proposed] linux-restricted-modules-gcp 5.8.0-1037.39 (Accepted)

Andy Whitcroft apw at canonical.com
Thu Jul 1 08:26:33 UTC 2021


linux-restricted-modules-gcp (5.8.0-1037.39) groovy; urgency=medium

  * Master version: 5.8.0-1037.39

Date: 2021-06-30 11:49:41.254375+00:00
Changed-By: Khaled El Mously <khalid.elmously at canonical.com>
Signed-By: Andy Whitcroft <apw at canonical.com>
https://launchpad.net/ubuntu/+source/linux-restricted-modules-gcp/5.8.0-1037.39
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list