[ubuntu/groovy-security] firefox 86.0+build3-0ubuntu0.20.10.1 (Accepted)

Chris Coulson chris.coulson at canonical.com
Fri Feb 26 17:29:55 UTC 2021


firefox (86.0+build3-0ubuntu0.20.10.1) groovy; urgency=medium

  * New upstream release (86.0+build3)

firefox (86.0+build2-0ubuntu0.20.10.1) groovy; urgency=medium

  * New upstream release (86.0+build2)

  [ Olivier Tilloy ]
  * Reduce the LTO level (to "thin") on armhf to work around OOM failures on
    Launchpad builders
    - debian/build/rules.mk
    - debian/patches/armhf-rustc-thin-lto.patch
  * Update test expectations
    - debian/tests/html5test
  * Remove upstream patch
    - debian/patches/upstream-fix-startup-hang.patch

  [ Rico Tzschichholz ]
  * Vendor dump_syms v0.0.7 and its dependencies in the source tarball
    - debian/build/create-tarball.py
    - debian/build/rules.mk
    - debian/config/mozconfig.in
    - debian/config/tarball.conf
  * Build-dep on libssl-dev as dump_syms dependency
    - debian/control{,.in}
  * Update cbindgen to 0.17.0
    - debian/build/create-tarball.py
  * Update patches
    - debian/patches/armhf-do-not-build-qcms-with-neon.patch

Date: 2021-02-22 18:51:41.239621+00:00
Changed-By: Olivier Tilloy <olivier.tilloy at canonical.com>
Signed-By: Chris Coulson <chris.coulson at canonical.com>
https://launchpad.net/ubuntu/+source/firefox/86.0+build3-0ubuntu0.20.10.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list