[ubuntu/groovy-security] linux-raspi 5.8.0-1015.18 (Accepted)

Andy Whitcroft apw at canonical.com
Tue Feb 9 09:51:29 UTC 2021


linux-raspi (5.8.0-1015.18) groovy; urgency=medium

  * groovy/linux-raspi: 5.8.0-1015.18 -proposed tracker (LP: #1914683)

  [ Ubuntu: 5.8.0-43.49 ]

  * groovy/linux: 5.8.0-43.49 -proposed tracker (LP: #1914689)
  * Packaging resync (LP: #1786013)
    - update dkms package versions
  * Exploitable vulnerabilities in AF_VSOCK implementation (LP: #1914668)
    - vsock: fix the race conditions in multi-transport support

  [ Ubuntu: 5.8.0-41.46 ]

  * groovy/linux: 5.8.0-41.46 -proposed tracker (LP: #1912219)
  * Groovy update: upstream stable patchset 2020-12-17 (LP: #1908555) // nvme
    drive fails after some time (LP: #1910866)
    - Revert "nvme-pci: remove last_sq_tail"
  * initramfs unpacking failed (LP: #1835660)
    - SAUCE: lib/decompress_unlz4.c: correctly handle zero-padding around initrds.
  * overlay: permission regression in 5.4.0-51.56 due to patches related to
    CVE-2020-16120 (LP: #1900141)
    - ovl: do not fail because of O_NOATIME

  [ Ubuntu: 5.8.0-40.45 ]

  * Packaging resync (LP: #1786013)
    - update dkms package versions

Date: 2021-02-05 06:05:13.186529+00:00
Changed-By: Khaled El Mously <khalid.elmously at canonical.com>
Signed-By: Andy Whitcroft <apw at canonical.com>
https://launchpad.net/ubuntu/+source/linux-raspi/5.8.0-1015.18
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list