[ubuntu/groovy-proposed] ben 0.9.1ubuntu1 (Accepted)

Gianfranco Costamagna locutusofborg at debian.org
Mon Sep 28 08:35:09 UTC 2020


ben (0.9.1ubuntu1) groovy; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - Show Ubuntu logo.
    - Allow configs to request the Packages/Sources files are not
      redownloaded (so that we can download once and for all at the start).
    - Add an Ubuntu template.
    - Tolerate templates with buildds or critical_bugs entries that return
      None.

ben (0.9.1) unstable; urgency=medium

  * Migrate: first remove binaries of migrated packages
  * Tracker: support multiple output formats (Closes: #970744)
  * Drop dependency on libpcre-ocaml-dev
  * Bump debhelper compat level to 13
  * Bump Standards-Version to 4.5.0
  * Add Rules-Requires-Root: no

Date: Mon, 28 Sep 2020 10:32:52 +0200
Changed-By: Gianfranco Costamagna <locutusofborg at debian.org>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/ben/0.9.1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Mon, 28 Sep 2020 10:32:52 +0200
Source: ben
Architecture: source
Version: 0.9.1ubuntu1
Distribution: groovy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Gianfranco Costamagna <locutusofborg at debian.org>
Closes: 970744
Changes:
 ben (0.9.1ubuntu1) groovy; urgency=low
 .
   * Merge from Debian unstable.  Remaining changes:
     - Show Ubuntu logo.
     - Allow configs to request the Packages/Sources files are not
       redownloaded (so that we can download once and for all at the start).
     - Add an Ubuntu template.
     - Tolerate templates with buildds or critical_bugs entries that return
       None.
 .
 ben (0.9.1) unstable; urgency=medium
 .
   * Migrate: first remove binaries of migrated packages
   * Tracker: support multiple output formats (Closes: #970744)
   * Drop dependency on libpcre-ocaml-dev
   * Bump debhelper compat level to 13
   * Bump Standards-Version to 4.5.0
   * Add Rules-Requires-Root: no
Checksums-Sha1:
 fd433f5868a95e5cc70237e8ee87a9ddab053960 2291 ben_0.9.1ubuntu1.dsc
 fd32806d88400eafb35922a307f8eae46d2ba754 67768 ben_0.9.1ubuntu1.tar.xz
 7af15d947470b2db3c27f5ab6e0298613db8fa01 7175 ben_0.9.1ubuntu1_source.buildinfo
Checksums-Sha256:
 1215e4d928198e53e507a18b792cab28dd3cd5bf74bbf58aa16073d659a02bef 2291 ben_0.9.1ubuntu1.dsc
 1d9223ac933d441262a308ea9e6cbeff4f6b128d2c0e345f4d934b52323d5f7e 67768 ben_0.9.1ubuntu1.tar.xz
 15affb340f11bd38cf02b3fbbc77288e30b13679c42e1f168fb1fb1d05d0d6e6 7175 ben_0.9.1ubuntu1_source.buildinfo
Files:
 f1d93c48840d5c3286a5811b10b51c62 2291 devel optional ben_0.9.1ubuntu1.dsc
 be99d30be6aece11b4855a730c0cb31e 67768 devel optional ben_0.9.1ubuntu1.tar.xz
 99003da9e314568169a762009447b199 7175 devel optional ben_0.9.1ubuntu1_source.buildinfo
Original-Maintainer: Debian OCaml Maintainers <debian-ocaml-maint at lists.debian.org>

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCAAdFiEEkpeKbhleSSGCX3/w808JdE6fXdkFAl9xoDIACgkQ808JdE6f
XdmothAA0RcY4yxp94Zm8sKdo18afUh6Mp1F8LjW9UziPGcuar3iGyvZwRnhxxW2
18N8IxySTYJNv5YETlcchJCr4+PFit2Js6X6DssD2J3ygw/xhzmXpPfVR9IFnj0/
fk+tA6DdJM1R0O/bGLpp9aJvRN6lzM9PbwFlnwydos8Ix+npsXMm7wIIogX6ii1l
WX2KT/izN0lKMp55V3urhkC/o5Pq2MStgCZYCQaJR68yI7Kx7ymtgSZvvpfjOHAo
7a5gZbvljxqpraJlqUIzCK+36llh3d/sHA2Pxcsz/sRcReO9WCuwjq2w8LnfnNaF
Ir3z/I3xPpRr3W7scwmMfejihG7t6gH8yLQwgEKG/DtzAmMC4NdMIIez6AdK3c8p
3rH7cO1bDExjwidukCVyPPU/M2mZ/rgM6xjzp+U77lBOrdLlIENJLZUEJlKEtosJ
lxwIu3VtncW8GPzOhAb77E953WeuKsefXpoU/l+8ddfm5nUTEEVwCh0FQsDl5nSA
qeNIwIhXmGbMxhY2uUz6pzeXz8LWBUiPfPO+/T6hjCzI+AnSGRbWo0eBkQ66YPOx
EhdA3ABBv+0buA78onpRNIYhAzVfXZmHJF4Vr+Bc4E4VsoE8pPw6PlTxjJZ7nl2C
Fg/ceBOcb+qsYjYXJzk8X8DXjuPCcuuPXKmho9DoJiE5/zvs8RU=
=PrOM
-----END PGP SIGNATURE-----


More information about the Groovy-changes mailing list