[ubuntu/groovy-proposed] libembperl-perl 2.5.0-15 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Thu Sep 24 13:51:14 UTC 2020


libembperl-perl (2.5.0-15) unstable; urgency=medium

  * Fix FTBFS with -Wmisleading-indentation and due to inconsistent
    gettid() declaration. (Closes: #954538)
  * Declare compliance with Debian Policy 4.5.0. (No changes needed.)

Date: 2020-03-22 22:32:52.790841+00:00
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/libembperl-perl/2.5.0-15
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list