[ubuntu/groovy-proposed] dogtag-pki 10.9.4-1 (Accepted)

Timo Aaltonen tjaalton at ubuntu.com
Thu Sep 24 11:31:43 UTC 2020


dogtag-pki (10.9.4-1) unstable; urgency=medium

  * New upstream release.
  * control: Fix pki-base-java openjdk depends, bump it to 11.
  * rules: Set P11_KIT_TRUST.
  * add-more-deps.diff: Dropped, upstream.
  * fix-java11-dependencies.diff: Make sure the necessary directories
    are created before adding symlinks to jars.
  * rules: Add more cruft to remove on dh_auto_clean.
  * revert-support-jdk8-jdk11-rpm-builds.diff: Dropped, fix PKI_JAVA_PATH
    instead.
  * Add pki.conf to service file environment.
  * control: Bump dependency on libjss-java.

Date: 2020-09-17 16:29:15.020419+00:00
Signed-By: Timo Aaltonen <tjaalton at ubuntu.com>
https://launchpad.net/ubuntu/+source/dogtag-pki/10.9.4-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list