[ubuntu/groovy-proposed] gst-plugins-bad1.0 1.18.0-2ubuntu5 (Accepted)

Gianfranco Costamagna locutusofborg at debian.org
Thu Sep 24 06:42:13 UTC 2020


gst-plugins-bad1.0 (1.18.0-2ubuntu5) groovy; urgency=medium

  * Rebuild against new libdc1394-25.

Date: Thu, 24 Sep 2020 08:41:20 +0200
Changed-By: Gianfranco Costamagna <locutusofborg at debian.org>
Maintainer: Maintainers of GStreamer packages <gst-plugins-bad1.0 at packages.debian.org>
https://launchpad.net/ubuntu/+source/gst-plugins-bad1.0/1.18.0-2ubuntu5
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Thu, 24 Sep 2020 08:41:20 +0200
Source: gst-plugins-bad1.0
Binary: gstreamer1.0-plugins-bad-apps gstreamer1.0-plugins-bad gstreamer1.0-opencv gstreamer1.0-wpe libgstreamer-plugins-bad1.0-0 libgstreamer-opencv1.0-0 libgstreamer-plugins-bad1.0-dev gir1.2-gst-plugins-bad-1.0
Architecture: source
Version: 1.18.0-2ubuntu5
Distribution: groovy
Urgency: medium
Maintainer: Maintainers of GStreamer packages <gst-plugins-bad1.0 at packages.debian.org>
Changed-By: Gianfranco Costamagna <locutusofborg at debian.org>
Description:
 gir1.2-gst-plugins-bad-1.0 - GObject introspection data for the GStreamer libraries from the "
 gstreamer1.0-opencv - GStreamer OpenCV plugins
 gstreamer1.0-plugins-bad - GStreamer plugins from the "bad" set
 gstreamer1.0-plugins-bad-apps - GStreamer helper programs from the "bad" set
 gstreamer1.0-wpe - GStreamer WPEWebKit plugin
 libgstreamer-opencv1.0-0 - GStreamer OpenCV libraries
 libgstreamer-plugins-bad1.0-0 - GStreamer libraries from the "bad" set
 libgstreamer-plugins-bad1.0-dev - GStreamer development files for libraries from the "bad" set
Changes:
 gst-plugins-bad1.0 (1.18.0-2ubuntu5) groovy; urgency=medium
 .
   * Rebuild against new libdc1394-25.
Checksums-Sha1:
 f72b547f4cacb39d7537f3636cb768462409914a 5566 gst-plugins-bad1.0_1.18.0-2ubuntu5.dsc
 c0f99e90d7d01f2451768f6bf9273424223fc5bd 37804 gst-plugins-bad1.0_1.18.0-2ubuntu5.debian.tar.xz
 cafbeb90de2c348437b2c0dbb3816b1701393488 20465 gst-plugins-bad1.0_1.18.0-2ubuntu5_source.buildinfo
Checksums-Sha256:
 88efc2e4c4c5be570dc0b8370daa82d4aafe2677789348aaacad1322e9089827 5566 gst-plugins-bad1.0_1.18.0-2ubuntu5.dsc
 1af72f54088c20aaf3b837d76366dde655cf21d7da7b3baf9c4641870b2698c4 37804 gst-plugins-bad1.0_1.18.0-2ubuntu5.debian.tar.xz
 6ee8950b8c48c2a347d034a6c7c7f37abbb1792df27211e9b2a420ded181cf54 20465 gst-plugins-bad1.0_1.18.0-2ubuntu5_source.buildinfo
Files:
 d91a75080ca175c42c2d2e6af2297ebb 5566 libs optional gst-plugins-bad1.0_1.18.0-2ubuntu5.dsc
 ad35157ac7e7798ea84c4f1c03366d1e 37804 libs optional gst-plugins-bad1.0_1.18.0-2ubuntu5.debian.tar.xz
 151f84199e3c8ad65b3bb6ae84203589 20465 libs optional gst-plugins-bad1.0_1.18.0-2ubuntu5_source.buildinfo

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCAAdFiEEkpeKbhleSSGCX3/w808JdE6fXdkFAl9sP5MACgkQ808JdE6f
XdmnnBAA3KO8x6q3xdZe3lSsA9vAJLu3Fpd/gDzdUMBMKW+uMtWw42ZNXfWtauw9
Rwjz68njNaM8MYPmatYD4uyqWb2Fcfg2xFnOYze84FynlRn85tB/2k6Fu0q8SmDJ
LB9Ytlz1or9FEiUuqrReVkCRI2QH885SVy8VnAbDbObVWdqbI6J63/i/1Jx5TNoc
89kvPnhsRaHNbjGd2OqT81zjlz7PIF+LqMm6Npki5Iw8jyCiGnii8rf3mWAAmbDC
vRnGaj9pgmwhXt/cmVTEEsT7U+zyejxKTKiNZ/EJCz7J2grMRIWmN4NAf1Y0mP2I
dvSQUt8nQMnGT2yD0EmMLy+Nb7i6Yj2lC1kzq+nxnN9hOjgPHCFrxi1A+h7vwT+R
n1/aAwc6Qlm8Ymn2HA/JemciiCng4Xq5fGs9OPmxci3RES0c/tDGy8rOEj+9pAOk
bvYKkK7PDICr/JP9AAo2aLNarEa6L+UQUjcHBOculpXV50DKwOCm1j4WZDrMejEw
H9/6MjAbbUq4FyaAR2J7lGGbA8/qS66i1Szw32pE785EG+l/lIZxmiE/ODBPTo5Y
qNK6LOCC7ZMYmQ1t9BDBHc/IRxeyEZpO4vl0G2wI5Xwa7YHAFijXpICfJcQbs1bz
H8v7QuL/zluvdiRLjJvvd78OVHbUQm5dMRar9cbSVcL200YklSM=
=GhcV
-----END PGP SIGNATURE-----


More information about the Groovy-changes mailing list