[ubuntu/groovy-proposed] orca 3.38.0-1ubuntu1 (Accepted)

Iain Lane iain.lane at canonical.com
Mon Sep 14 17:16:12 UTC 2020


orca (3.38.0-1ubuntu1) groovy; urgency=medium

  * Merge with Debian (LP: #1891345). Remaining changes:
    + debian/patches/unity-a11y.patch: add hacks to better work with Unity
  * Drop lowering of gst related dependencies to suggests, no longer present
    in Debian.
  * control: Bump BD on at-spi2-atk, needed to have libatk1.0-dev available.
    Previous versions missed this, which caused configuring to fail.  This is
    just to ensure we go to dep-wait, and can be reverted for future uploads.

orca (3.38.0-1) unstable; urgency=medium

  * New upstream release.

orca (3.37.90-1ubuntu1) groovy; urgency=medium

  * New upstream release.
  * patches/gettext-macro-version-0.19: Allow building with gettext 0.19.

orca (3.37.90-1) experimental; urgency=medium

  * New upstream beta release.

orca (3.37.2-1) experimental; urgency=medium

  * New upstream alpha release.

orca (3.37.1-1) experimental; urgency=medium

  * New upstream alpha release.

orca (3.36.6-1) unstable; urgency=medium

  * New upstream release.

orca (3.36.5-1) unstable; urgency=medium

  * New upstream release (Closes: #968248)

orca (3.36.4-1) unstable; urgency=medium

  [ Samuel Thibault ]
  * New upstream release.
  * rules: Drop now-default -Wl,--as-needed option
  * control: Bump Standards-Version to 4.5.0 (no change)
  * gbp.conf: Import from upstream tags.

  [ Dmitry Shachnev ]
  * rules: Also drop -Wl,-z,defs and hardening=+all.

orca (3.36.3-1) unstable; urgency=medium

  * New upstream release.
  * patches/no-default-tty7: braille: remove fallback on VT 7.
  * control: Update alioth list domain.
  * control: Drop python3-gst-1.0, gstreamer0.10-plugins-base recommends, we
    already depend on newer packages.

Date: Mon, 14 Sep 2020 18:15:36 +0100
Changed-By: Iain Lane <iain.lane at canonical.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/orca/3.38.0-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Mon, 14 Sep 2020 18:15:36 +0100
Source: orca
Architecture: source
Version: 3.38.0-1ubuntu1
Distribution: groovy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Iain Lane <iain.lane at canonical.com>
Closes: 968248
Launchpad-Bugs-Fixed: 1891345
Changes:
 orca (3.38.0-1ubuntu1) groovy; urgency=medium
 .
   * Merge with Debian (LP: #1891345). Remaining changes:
     + debian/patches/unity-a11y.patch: add hacks to better work with Unity
   * Drop lowering of gst related dependencies to suggests, no longer present
     in Debian.
   * control: Bump BD on at-spi2-atk, needed to have libatk1.0-dev available.
     Previous versions missed this, which caused configuring to fail.  This is
     just to ensure we go to dep-wait, and can be reverted for future uploads.
 .
 orca (3.38.0-1) unstable; urgency=medium
 .
   * New upstream release.
 .
 orca (3.37.90-1ubuntu1) groovy; urgency=medium
 .
   * New upstream release.
   * patches/gettext-macro-version-0.19: Allow building with gettext 0.19.
 .
 orca (3.37.90-1) experimental; urgency=medium
 .
   * New upstream beta release.
 .
 orca (3.37.2-1) experimental; urgency=medium
 .
   * New upstream alpha release.
 .
 orca (3.37.1-1) experimental; urgency=medium
 .
   * New upstream alpha release.
 .
 orca (3.36.6-1) unstable; urgency=medium
 .
   * New upstream release.
 .
 orca (3.36.5-1) unstable; urgency=medium
 .
   * New upstream release (Closes: #968248)
 .
 orca (3.36.4-1) unstable; urgency=medium
 .
   [ Samuel Thibault ]
   * New upstream release.
   * rules: Drop now-default -Wl,--as-needed option
   * control: Bump Standards-Version to 4.5.0 (no change)
   * gbp.conf: Import from upstream tags.
 .
   [ Dmitry Shachnev ]
   * rules: Also drop -Wl,-z,defs and hardening=+all.
 .
 orca (3.36.3-1) unstable; urgency=medium
 .
   * New upstream release.
   * patches/no-default-tty7: braille: remove fallback on VT 7.
   * control: Update alioth list domain.
   * control: Drop python3-gst-1.0, gstreamer0.10-plugins-base recommends, we
     already depend on newer packages.
Checksums-Sha1:
 0d8084c8471eb2c6cb4b9308f2f0ecc1da24a3f7 2703 orca_3.38.0-1ubuntu1.dsc
 61ba58500fd9b7a3f87aef14244045138900260c 3611048 orca_3.38.0.orig.tar.xz
 d3aa1d95a8eba246332538af84912f37b53da398 12168 orca_3.38.0-1ubuntu1.debian.tar.xz
 77410d240c4ecdb183b8f520cae27f4310f24f78 14145 orca_3.38.0-1ubuntu1_source.buildinfo
Checksums-Sha256:
 750d5f0c701e05446c11703288d42d6719e60fac5135d2205098104f8ac14267 2703 orca_3.38.0-1ubuntu1.dsc
 1c3279d79898db10a105bcb705b5a4042b1b51a9c057a6bd0ffd65dac2356fee 3611048 orca_3.38.0.orig.tar.xz
 87e07bbe024673121d374b726491d2beeffd2f2994d6de7a6bbc762e0ba51060 12168 orca_3.38.0-1ubuntu1.debian.tar.xz
 3004ce4a9d9a0bec3798129841336050304c802352057970a5306e475bea43b3 14145 orca_3.38.0-1ubuntu1_source.buildinfo
Files:
 7839699aa62568849c02d4c4f4b62ae5 2703 gnome optional orca_3.38.0-1ubuntu1.dsc
 d61f39a9b6ced520bf90980cdb4c38b4 3611048 gnome optional orca_3.38.0.orig.tar.xz
 a027a8a1fcb4934a06b8f9fff1c4a23e 12168 gnome optional orca_3.38.0-1ubuntu1.debian.tar.xz
 3fe0fdbc738d812fd84c963b3ed5ad18 14145 gnome optional orca_3.38.0-1ubuntu1_source.buildinfo
Original-Maintainer: Debian Accessibility Team <pkg-a11y-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEPQ77lee1I38W6CJY41LVxRxQQdQFAl9fpVEACgkQ41LVxRxQ
QdSq+w//QvoxXXbElR4ileMG7MO7cK+BtHSAN1o7l9VxdE5nGv0/smEARhn205Yk
GMaOYjSPANpHevlfj4OxZO32eg7DRHOADFV0gwzQANmvFW6MXgh92YgAzbq7jeiq
4aB1u2UoKXRqn9c4Z09zDDSRtiBkMZd7DABMvFOUdow+ZNM4GH/PXwTqEKHgpLP7
EYhoPiqSUo3VVzvowlc7jSnY34WvjdHl13777IGMFQ9aVH/7zmXaISOaTK8ye6Ji
DztvJkA2zz179g13a7KgA41+zVFqDKvDPedp9Pw3dv8NN2M0d3yYbG/ARlOdXl6L
5XgMR9asmXnHF40Erjk47Ap1zExFEOXcn+8VdYO+8GyvXs4PiQtGq2n8ImV7tFmf
WVee6TEJKzlm65q+9ayjSq/uJE/A54UT3TcHLnIXqZl9aeoPWDRHZS7/n19XuCY/
BrMBAohQyA499b4q7X+2FFW0UEnqdNaID2mTbHv48hxvpg+IQs01eui5tVgOiyAX
LWF+cUChKm3O5q7BNeCmPFNplF4aSb631I22w3q3Cs4wRPGt4/+SFATAl/PWUO7M
mnp8ncevMKNIuDB34UImFKgQSiYXIekNFlLOLY+pKYSedcp7C/2135qL81UhDwxc
B/TMJSWd9idBk5sphwnOUmWc5TKYFl3G/oCUoUmKhfCjtodsEZ0=
=8P/j
-----END PGP SIGNATURE-----


More information about the Groovy-changes mailing list