[ubuntu/groovy-proposed] liborcus 0.15.4-6 (Accepted)

Dmitry Shachnev mitya57 at gmail.com
Mon Sep 14 07:20:14 UTC 2020


liborcus (0.15.4-6) unstable; urgency=medium

  * oops, python3-orcus also depends on ixion, so bump dependency there, too.
    (especially as the original test failure was in python stuff anyway.)

Date: 2020-09-13 16:41:15.938665+00:00
Signed-By: Dmitry Shachnev <mitya57 at gmail.com>
https://launchpad.net/ubuntu/+source/liborcus/0.15.4-6
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list