[ubuntu/groovy-proposed] lua-say 1.3-1-4ubuntu1 (Accepted)

Lucas Kanashiro kanashiro at ubuntu.com
Fri Sep 11 13:59:12 UTC 2020


lua-say (1.3-1-4ubuntu1) groovy; urgency=medium

  * d/t/control: add allow-stderr restriction. It fixes an autopkgtest
    regression. This delta should be dropped as soon as the debhelper
    compatibility level is bumped to something greater than 9.

Date: Fri, 11 Sep 2020 09:45:56 -0300
Changed-By: Lucas Kanashiro <kanashiro at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Lucas Kanashiro <kanashiro at riseup.net>
https://launchpad.net/ubuntu/+source/lua-say/1.3-1-4ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Fri, 11 Sep 2020 09:45:56 -0300
Source: lua-say
Architecture: source
Version: 1.3-1-4ubuntu1
Distribution: groovy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Lucas Kanashiro <kanashiro at ubuntu.com>
Changes:
 lua-say (1.3-1-4ubuntu1) groovy; urgency=medium
 .
   * d/t/control: add allow-stderr restriction. It fixes an autopkgtest
     regression. This delta should be dropped as soon as the debhelper
     compatibility level is bumped to something greater than 9.
Checksums-Sha1:
 b45b443e2fccc9ff5aed4c25206577b3dbaee65d 2032 lua-say_1.3-1-4ubuntu1.dsc
 b2f0c3b944f8edd80125206d06517287a4d6c1e0 2432 lua-say_1.3-1-4ubuntu1.debian.tar.xz
Checksums-Sha256:
 f3a41862bb88e53826d2e794fbd37b921c8ae0ebccf615a4210dd229f8b37280 2032 lua-say_1.3-1-4ubuntu1.dsc
 05713ac809c94ec449c16c280df8d8146e2789c8222e45a07db7b264867552b7 2432 lua-say_1.3-1-4ubuntu1.debian.tar.xz
Files:
 0c137fc2c4fd25e75914a7988f5eff31 2032 interpreters optional lua-say_1.3-1-4ubuntu1.dsc
 9a4367f6023da4e46e080c3266ffe400 2432 interpreters optional lua-say_1.3-1-4ubuntu1.debian.tar.xz
Original-Maintainer: Jason Pleau <jason at jpleau.ca>

-----BEGIN PGP SIGNATURE-----

iQJJBAEBCAAzFiEEjtbD+LrJ23/BMKhw+COicpiDyXwFAl9bglYVHGthbmFzaGly
b0B1YnVudHUuY29tAAoJEPgjonKYg8l8iPQP/AheRBPKF82/Z7ka+aJDuDi38FiX
L6S42rEGssNg9ldXYrkwIsx1AIwN9TX7/ytTz62/s04DkkeTHX4fct1ZU1yJgvfd
uNNBLmwzQcU76Lbuk/crf3ZTRIzHlHlk4zk0wfuMbqLGNdBIGQU/8W2H/ULubCtC
E89o/PlCCJUFmdcjtnpwd+Ab+FnRCObr2a07Eu4GRd1MlpKsCaKmo4DhgA6h1Gba
Y7bxCSrHtdGaVPsYSX15IBtVIvYmA2p1slwUeOaOERdsHO7PwtxBAnsKLjM06KTO
9NFRRjJGESWkG/OLX5pWtQ+G3DUqfVix6Cbsw9uIQ/UL+ZwKqgHaamdtXmheVGMS
q0G0r76X7ySe4jT+KZmVeo4p8Ae3py5fjM05sqcKUQ+IZ57Awk/36DTWaHyJB6QI
R8xlSFmumiUpLxyTsJivbUD9JI46j5sy8EOPYaB0yk1zcZ3cDwYNt8/5sxr0HV2v
U7RJWhAaf7XscF0dntaV4o+cMptsbavAmTIh54kZ8IvRyVBYtGc1hU08+DriBnZl
lVVvzk62YTwpjitzqcumDe5ZUcEd5CdCGaJY81OCGW66YoSS2LhfRdguB/1HLwTN
QBDq9YGfpXib/rFL4uBCSFHFhga81UMeREa77ggh/+H2NPqDHAKEV5aeNLH3AbsU
mP9NIzv1aKETvbAF
=0lRC
-----END PGP SIGNATURE-----


More information about the Groovy-changes mailing list