[ubuntu/groovy-proposed] ddupdate 0.6.5-1 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Thu Sep 10 18:15:07 UTC 2020


ddupdate (0.6.5-1) sid; urgency=medium

  * New upstream release.
  * Bump debhelper from old 11 to 12.
  * Set debhelper-compat version in Build-Depends.
  * Set field Upstream-Contact in debian/copyright.
  * Set upstream metadata fields: Bug-Submit, Repository.
  * Remove obsolete fields Contact, Name from debian/upstream/metadata
    (already present in machine-readable debian/copyright).
  * Update standards version to 4.5.0, no changes needed.
  * Fix error running ddupdate-config (#41)
  * New plugin domains.google.com
  * Multiple python 3.9 fixes.

Date: 2020-09-10 16:29:36.007557+00:00
Changed-By: Alec Leamas <leamas.alec at gmail.com>
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/ddupdate/0.6.5-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list