[ubuntu/groovy-proposed] petsc4py 3.13.0-4ubuntu1 (Accepted)

Gianfranco Costamagna locutusofborg at debian.org
Thu Sep 10 16:20:12 UTC 2020


petsc4py (3.13.0-4ubuntu1) groovy; urgency=medium

  * Don't fail new test on ppc64el (See Debian bug: #969715)

Date: Thu, 10 Sep 2020 18:18:54 +0200
Changed-By: Gianfranco Costamagna <locutusofborg at debian.org>
Maintainer: Debian Science Maintainers <debian-science-maintainers at lists.alioth.debian.org>
https://launchpad.net/ubuntu/+source/petsc4py/3.13.0-4ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Thu, 10 Sep 2020 18:18:54 +0200
Source: petsc4py
Binary: python3-petsc4py python3-petsc4py-real python3-petsc4py-complex python3-petsc4py-real3.13 python3-petsc4py-complex3.13 python3-petsc4py-64-real python3-petsc4py-64-complex python3-petsc4py-64-real3.13 python3-petsc4py-64-complex3.13 python-petsc4py-doc
Architecture: source
Version: 3.13.0-4ubuntu1
Distribution: groovy
Urgency: medium
Maintainer: Debian Science Maintainers <debian-science-maintainers at lists.alioth.debian.org>
Changed-By: Gianfranco Costamagna <locutusofborg at debian.org>
Description:
 python-petsc4py-doc - Python bindings for PETSc libraries: documentation and examples
 python3-petsc4py - Python 3 bindings for PETSc libraries
 python3-petsc4py-64-complex - Python 3 bindings for 64-bit PETSc libraries (complex numbers)
 python3-petsc4py-64-complex3.13 - Python 3 bindings for 64-bit PETSc 3.13 libraries (complex number
 python3-petsc4py-64-real - Python 3 bindings for 64-bit PETSc libraries (real numbers)
 python3-petsc4py-64-real3.13 - Python 3 bindings for 64-bit PETSc 3.13 libraries (real numbers)
 python3-petsc4py-complex - Python 3 bindings for PETSc libraries (complex numbers)
 python3-petsc4py-complex3.13 - Python 3 bindings for PETSc 3.13 libraries (complex numbers)
 python3-petsc4py-real - Python 3 bindings for PETSc libraries (real numbers)
 python3-petsc4py-real3.13 - Python 3 bindings for PETSc 3.13 libraries (real numbers)
Changes:
 petsc4py (3.13.0-4ubuntu1) groovy; urgency=medium
 .
   * Don't fail new test on ppc64el (See Debian bug: #969715)
Checksums-Sha1:
 de12c34d40b83d7251dab909e88543ee329c4b02 3118 petsc4py_3.13.0-4ubuntu1.dsc
 117733831ffbcf1707c923403682bb32ef956a04 11164 petsc4py_3.13.0-4ubuntu1.debian.tar.xz
 a1df20eb57de92e580e7f6424db338d691f86659 9585 petsc4py_3.13.0-4ubuntu1_source.buildinfo
Checksums-Sha256:
 c3b89fe4fe71fee62c810c97e110ee2d9eb71a7befcb56a341bc5691366bb8fd 3118 petsc4py_3.13.0-4ubuntu1.dsc
 cbcd9bfc2848e7252a2f32d4cb54c839f9dc66d511f1d28486a675673aadfaf6 11164 petsc4py_3.13.0-4ubuntu1.debian.tar.xz
 431f99a39c55a7206028c34dd3708703f2d533a79459545da0ede6e84fa80150 9585 petsc4py_3.13.0-4ubuntu1_source.buildinfo
Files:
 b6fe5493f1422ddccfeddd8a643205af 3118 python optional petsc4py_3.13.0-4ubuntu1.dsc
 069a5310b1fe71a4449cd4aa876f9dd5 11164 python optional petsc4py_3.13.0-4ubuntu1.debian.tar.xz
 af2cdd96c99aef86cfb7df84bae05bd9 9585 python optional petsc4py_3.13.0-4ubuntu1_source.buildinfo

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCAAdFiEEkpeKbhleSSGCX3/w808JdE6fXdkFAl9aUgIACgkQ808JdE6f
XdmaDRAA2hmJdPMqlYQbpS8vo3VlEAcWXSeRE+G0ptOpcLaslneXYzP2BzI71ALh
LUFi0aI0FNdCrjj0CCy7la2A9cVsQN5MOZ+I/xlVeqS6VmQBEvUBEgGdBhseHS+T
ZJLN6xhxHNxE6gBTFrOaqLXd2MwoEG72qhpmn+LSvNlQTvtKs3gXnYFslqF08Z7z
/ooqWM0huAggar3Zx9wWRelVjeuFhS2yqlOy7u9vH2FUYNT5P4ZwcwluE4eBH4xR
u63BPaxlwhSGDe4w4HpWObGN6cqXxj+GQGbnt3a8qNqqnpQaj57upikDag65rOsV
xwqH8GmMwETUsbjY2AEPGCFuqcDOP4663y7S5VEnX25BtbkQwuOmLFA6bhRxE3gC
+hOZc7ZgXGHVSHOBQB0PTVoodYhkhslbzMYR9QcmbJFGsDWWehgjoEWtoIVL0KRC
xOfHEzKWIWnS0eSAzW6XH/t6pRmsqCaNWVm5NDIAJKz/Titua77sRWnXNU6XKm5K
WEgSt01zT4mBu+p5M3039WxadqKY6e4+I9r/gUYohz8bkuTHEyEJbH4xMLt2wTUq
8dV43UlMqHn7eW0Y/CNvTMxa9qFD0UKDVKx46HZz/gEl+RCg0JClHEsHnisGhcHr
Pw7E/psrs1c0U9K2LeJKvxQDylJIAWvyUDHEKm4vplxtNHyZ7ok=
=6PPu
-----END PGP SIGNATURE-----


More information about the Groovy-changes mailing list