[ubuntu/groovy-proposed] ruby-has-scope 0.7.2-3 (Accepted)

Lucas Kanashiro kanashiro at riseup.net
Tue Sep 8 20:57:29 UTC 2020


ruby-has-scope (0.7.2-3) unstable; urgency=medium

  * Team upload

  [ Debian Janitor ]
  * Update standards version to 4.5.0, no changes needed.

  [ C├ędric Boutillier ]
  * Update team name
  * Add upstream patch to fix tests with rails 6 (Closes: #969166)
  * Bump debhelper compatibility level to 13
  * Remove explicit dependency on ruby

Date: 2020-09-03 22:44:01.069020+00:00
Signed-By: Lucas Kanashiro <kanashiro at riseup.net>
https://launchpad.net/ubuntu/+source/ruby-has-scope/0.7.2-3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list