[ubuntu/groovy-proposed] gstreamer1.0 1.18.0-3 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Tue Sep 8 19:41:46 UTC 2020


gstreamer1.0 (1.18.0-3) unstable; urgency=medium

  * debian/rules:
    + Add `--with gir` to generate correct dependencies. Thanks to Ken VanDine.

gstreamer1.0 (1.18.0-2) unstable; urgency=medium

  * debian/patches/0001-ptp-Also-handle-gnu-kfreebsd.patch:
    + Fix build on kfreebsd or how meson likes to call it now: gnu/kfreebsd.

gstreamer1.0 (1.18.0-1) unstable; urgency=medium

  * New upstream stable release.
  * Upload to unstable (Closes: #963301, #914861).

Date: 2020-09-08 16:34:01.489376+00:00
Signed-By: Sebastien Bacher <seb128 at ubuntu.com>
https://launchpad.net/ubuntu/+source/gstreamer1.0/1.18.0-3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list