[ubuntu/groovy-proposed] ruby-entypo-rails 3.0.0-3 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Sun Sep 6 12:31:56 UTC 2020


ruby-entypo-rails (3.0.0-3) unstable; urgency=medium

  * Remove needs-recommends restriction for autopkgtest
  * Bump Standards-Version to 4.5.0 (no changes needed)
  * Replace ADTTMP with AUTOPKGTEST_TMP in smoke-test
  * Embed dummy rails app (Fixes autopkgtest regression)

Date: 2020-08-28 16:46:40.812802+00:00
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/ruby-entypo-rails/3.0.0-3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list