[ubuntu/groovy-proposed] ffc 2019.2.0~git20200123.6b621eb-3 (Accepted)

Graham Inggs graham.inggs+ubuntu at gmail.com
Sun Sep 6 07:44:13 UTC 2020


ffc (2019.2.0~git20200123.6b621eb-3) unstable; urgency=medium

  * setuptools is deprecated for installation to non-system dirs,
    instead use pip to build and locally install ffc_factory for
    tests. Closes: #969534.
    - allow stderr in tests (pip sends log messages to stderr)
  * debhelper compatibility level 13

Date: 2020-09-06 04:29:29.619909+00:00
Signed-By: Graham Inggs <graham.inggs+ubuntu at gmail.com>
https://launchpad.net/ubuntu/+source/ffc/2019.2.0~git20200123.6b621eb-3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list