[ubuntu/groovy-proposed] krfb 4:20.08.1-1 (Accepted)

Rik Mills rik.mills88 at gmail.com
Fri Sep 4 09:01:30 UTC 2020


krfb (4:20.08.1-1) unstable; urgency=medium

  * Team upload.
  * New upstream release.
  * Drop patch add_libpthread_to_krfb.diff, as krfb builds fine even without.
  * Limit the libpipewire-0.2-dev build dependency as linux-any, as pipewire
    exists only on Linux; this makes krfb buildable on non-Linux architectures.
  * Remove the explicit as-needed linking, as it is done by binutils now.

Date: 2020-09-03 22:34:15.525985+00:00
Signed-By: Rik Mills <rik.mills88 at gmail.com>
https://launchpad.net/ubuntu/+source/krfb/4:20.08.1-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list