[ubuntu/groovy-proposed] kwalletmanager 4:20.08.1-1 (Accepted)

Rik Mills rik.mills88 at gmail.com
Fri Sep 4 08:55:11 UTC 2020


kwalletmanager (4:20.08.1-1) unstable; urgency=medium

  * Team upload.
  * New upstream release.
  * Bump the debhelper compatibility to 13:
    - switch the debhelper-compat build dependency to 13
  * Update the build dependencies according to the upstream build system:
    - bump Qt packages to 5.12.0
    - bump KF packages to 5.59.0

Date: 2020-09-03 22:34:33.033797+00:00
Signed-By: Rik Mills <rik.mills88 at gmail.com>
https://launchpad.net/ubuntu/+source/kwalletmanager/4:20.08.1-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list