[ubuntu/groovy-proposed] libnsl 1.3.0-0ubuntu1 (Accepted)

Balint Reczey rbalint at ubuntu.com
Tue Sep 1 21:25:48 UTC 2020


libnsl (1.3.0-0ubuntu1) groovy; urgency=medium

  * debian/control: Conflict with libc6-dev (<< 2.32)

libnsl (1.3.0-1) experimental; urgency=low

  * Initial Release (closes: bug#968523).
  * libnsl-dev is not installable due to the conflicts with libc6-dev, this is
    done on purpose as it requires a synchronized upload with glibc.

Date: Mon, 31 Aug 2020 21:30:26 +0200
Changed-By: Balint Reczey <rbalint at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/libnsl/1.3.0-0ubuntu1
-------------- next part --------------
Format: 1.8
Date: Mon, 31 Aug 2020 21:30:26 +0200
Source: libnsl
Architecture: source
Version: 1.3.0-0ubuntu1
Distribution: groovy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Balint Reczey <rbalint at ubuntu.com>
Closes: 968523
Changes:
 libnsl (1.3.0-0ubuntu1) groovy; urgency=medium
 .
   * debian/control: Conflict with libc6-dev (<< 2.32)
 .
 libnsl (1.3.0-1) experimental; urgency=low
 .
   * Initial Release (closes: bug#968523).
   * libnsl-dev is not installable due to the conflicts with libc6-dev, this is
     done on purpose as it requires a synchronized upload with glibc.
Checksums-Sha1:
 c525c66c857da15542ddd55dff601039daadb67a 2062 libnsl_1.3.0-0ubuntu1.dsc
 c078bdf2469d666626a61152f640531829994005 321488 libnsl_1.3.0.orig.tar.xz
 bf6d39201294f6f55a8aac1e0f54a01b105c0d25 4664 libnsl_1.3.0-0ubuntu1.debian.tar.xz
 bafd4a75f3dc3c03f1b6322e318d014410dccdc8 7505 libnsl_1.3.0-0ubuntu1_source.buildinfo
Checksums-Sha256:
 6997a3df323db761ba912bb07d9e4f3171148dad3676ff26ed0323e8167c887b 2062 libnsl_1.3.0-0ubuntu1.dsc
 eac3062957fa302c62eff4aed718a07bacbf9ceb0a058289f12a19bfdda3c8e2 321488 libnsl_1.3.0.orig.tar.xz
 3ae0929d73319ac2b07f3b0c827ef6c3aa965df1c15a0adcf162f49b60cb55be 4664 libnsl_1.3.0-0ubuntu1.debian.tar.xz
 3c4c7fa32800bf5f00a0f78e560cb613740781af0a70b578c3634178b33041a3 7505 libnsl_1.3.0-0ubuntu1_source.buildinfo
Files:
 9a918ca6a0af9664725fc2a32bedd6da 2062 libs optional libnsl_1.3.0-0ubuntu1.dsc
 9214f674bd0c2bcfdd6c1da0cadb061f 321488 libs optional libnsl_1.3.0.orig.tar.xz
 bcbd89b2b9e5a99227d4f4180852c7ce 4664 libs optional libnsl_1.3.0-0ubuntu1.debian.tar.xz
 6c2434e54f32089344482add9451c435 7505 libs optional libnsl_1.3.0-0ubuntu1_source.buildinfo
Original-Maintainer: GNU Libc Maintainers <debian-glibc at lists.debian.org>


More information about the Groovy-changes mailing list