[ubuntu/groovy-security] ruby-kramdown 1.17.0-4ubuntu0.20.10.1 (Accepted)

Mike Salvatore mike.salvatore at canonical.com
Mon Oct 26 21:19:03 UTC 2020


ruby-kramdown (1.17.0-4ubuntu0.20.10.1) groovy-security; urgency=medium

  * SECURITY UPDATE: Unintended read access
    - debian/patches/CVE-2020-14001.patch: Add option
      forbidden_inline_options. By default, the template option is now
      forbidden.
    - CVE-2020-14001

Date: 2020-10-26 20:05:25.109653+00:00
Changed-By: Mike Salvatore <mike.salvatore at canonical.com>
https://launchpad.net/ubuntu/+source/ruby-kramdown/1.17.0-4ubuntu0.20.10.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list