[ubuntu/groovy-proposed] qscintilla2 2.11.5+dfsg-3 (Accepted)

Steve Langasek steve.langasek at canonical.com
Tue Oct 6 14:46:06 UTC 2020


qscintilla2 (2.11.5+dfsg-3) unstable; urgency=medium

  * Team upload.
  * Upload to unstable.

  [ Ondřej Nový ]
  * d/control: Update Maintainer field with new Debian Python Team
    contact address.
  * d/control: Update Vcs-* fields with new Debian Python Team Salsa
    layout.

qscintilla2 (2.11.5+dfsg-2) experimental; urgency=medium

  * Restore python3-pyqt5.qsci-dbg package. It contains the extension for
    Python debug interpreter, which cannot be replaced with automatic
    -dbgsym package.
  * Update debian/libqscintilla2-qt5-15.symbols from buildds’ logs.
  * Update debian/copyright.
  * Regenerate the Doxygen documentation during indep builds.
  * Update examples to the version from latest upstream snapshot, where
    the license has been clarified.

qscintilla2 (2.11.5+dfsg-1) experimental; urgency=medium

  * Team upload.
  * New upstream release.
  * Refresh patches for the new release.
  * Properly pass build flags to qmake.
  * Stop installing deleted README, install Python/README instead.
  * Update debian/libqscintilla2-qt5-15.symbols.
    - Mark some symbols as optional for GCC 10 (closes: #957725).
  * Switch from sip4 to sip5.
  * Drop patches for configure.py, we are no longer using it.
  * Update to debhelper compat level 13.
  * Use dh sequencer.
  * Further simplify debian/rules by including dpkg's default.mk.
  * Override missing-depends-on-python error for pyqt5.qsci-dev.
  * Bump Standards-Version to 4.5.0, no changes needed.

Date: 2020-09-24 16:44:20.637180+00:00
Signed-By: Steve Langasek <steve.langasek at canonical.com>
https://launchpad.net/ubuntu/+source/qscintilla2/2.11.5+dfsg-3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list