[ubuntu/groovy-proposed] node-rollup-plugin-babel 5.2.1+~4.4.0-3 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Mon Oct 5 18:45:11 UTC 2020


node-rollup-plugin-babel (5.2.1+~4.4.0-3) unstable; urgency=medium

  * Team upload
  * Use dh-sequence-nodejs
  * Use pkg-js-tools 0.9.41 auto test link
  * Disable legacy test: when used with rollup 2, it requires mocha 9 which
    isn't packaged in Debian
  * Disable one test that produces a different warning with last rollup

Date: 2020-10-05 10:33:40.872144+00:00
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/node-rollup-plugin-babel/5.2.1+~4.4.0-3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list