[ubuntu/groovy-proposed] php-guzzlehttp-promises 1.4.0-1 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Sun Oct 4 20:17:08 UTC 2020


php-guzzlehttp-promises (1.4.0-1) unstable; urgency=medium

  [ Tobias Nyholm ]
  * Test on PHP8 (#122)
  * Prepare for 1.4.0 (#123)

  [ David Prévot ]
  * Rename main branch to debian/latest (DEP-14)
  * Update gbp import-ref usage
  * Drop patches not needed anymore
  * Update standards version to 4.5.0, no changes needed.
  * Set Rules-Requires-Root: no.
  * Use debhelper-compat 13
  * Update testsuite call

Date: 2020-10-02 04:33:56.929679+00:00
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/php-guzzlehttp-promises/1.4.0-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list