[ubuntu/groovy-proposed] gnome-sound-recorder 3.38.0-1 (Accepted)

Jeremy Bicha jeremy at bicha.net
Sun Oct 4 12:22:06 UTC 2020


gnome-sound-recorder (3.38.0-1) unstable; urgency=medium

  [ Jeremy Bicha ]
  * New upstream release
  * Build-Depend on libhandy-1-dev & libgstreamer-plugins-bad1.0-dev
  * Build-Depend on libxml2-utils for xmllint
  * Build-Depend on appstream for the ITS file
  * Depend on gir1.2-handy-1 & gir1.2-gst-plugins-bad-1.0
  * Bump debhelper-compat to 13

  [ Simon McVittie ]
  * Set Rules-Requires-Root to no
  * Standards-Version: 4.4.0 (no changes required)
  * Canonicalize order of Build-Depends (wrap-and-sort -a)

Date: 2020-10-04 10:28:15.707546+00:00
Signed-By: Jeremy Bicha <jeremy at bicha.net>
https://launchpad.net/ubuntu/+source/gnome-sound-recorder/3.38.0-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list