[ubuntu/groovy-security] krb5 1.17-10ubuntu0.1 (Accepted)

Leonidas S. Barbosa leo.barbosa at canonical.com
Tue Nov 17 15:08:41 UTC 2020


krb5 (1.17-10ubuntu0.1) groovy-security; urgency=medium

  * SECURITY UPDATE: Unbounded recursion
    - debian/patches/CVE-2020-28196.patch: adds recursion limit for ASN.1
      indefinite lenghts in src/lib/krb5/asn.1/asn1_encode.c.
    - CVE-2020-28196

Date: 2020-11-12 13:29:53.985587+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
https://launchpad.net/ubuntu/+source/krb5/1.17-10ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list