[ubuntu/groovy-updates] linux-restricted-modules-aws 5.8.0-1013.14 (Accepted)

Andy Whitcroft apw at canonical.com
Tue Nov 10 21:33:05 UTC 2020


linux-restricted-modules-aws (5.8.0-1013.14) groovy; urgency=medium

  * Master version: 5.8.0-1013.14

linux-restricted-modules-aws (5.8.0-1012.13) groovy; urgency=medium

  * Master version: 5.8.0-1012.13

Date: 2020-11-05 14:24:52.014433+00:00
Changed-By: Kleber Sacilotto de Souza <kleber.souza at canonical.com>
Signed-By: Andy Whitcroft <apw at canonical.com>
https://launchpad.net/ubuntu/+source/linux-restricted-modules-aws/5.8.0-1013.14
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list