[ubuntu/groovy-security] openldap 2.4.53+dfsg-1ubuntu1.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Mon Nov 9 11:45:17 UTC 2020


openldap (2.4.53+dfsg-1ubuntu1.1) groovy-security; urgency=medium

  * SECURITY UPDATE: DoS via NULL pointer dereference
    - debian/patches/CVE-2020-25692.patch: skip normalization if there's no
      equality rule in servers/slapd/modrdn.c.
    - CVE-2020-25692

Date: 2020-11-04 22:25:13.846639+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/openldap/2.4.53+dfsg-1ubuntu1.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list