[ubuntu/groovy-proposed] libwildmagic 5.17+cleaned1-4ubuntu1 (Accepted)

Logan Rosen logan at ubuntu.com
Sat May 23 19:03:15 UTC 2020


libwildmagic (5.17+cleaned1-4ubuntu1) groovy; urgency=medium

  * Merge from Debian unstable. Remaining changes:
    - d/p/ld-as-needed: Fix (under)linking issues with ld --as-needed.
    - d/control: Add conflicts/replaces for libwildmagic5 (can be dropped
      after next LTS, 22.04).

libwildmagic (5.17+cleaned1-4) unstable; urgency=low

  *  Since July 2019, binaries uploaded by maintainers are not allowed to
     migrate to testing. In other words, packages must have source-only uploads
     before they can reach the next release
     (Thanks to Boyuan Yang <byang at debian.org> ; Closes: #961027).

Date: Sat, 23 May 2020 15:01:05 -0400
Changed-By: Logan Rosen <logan at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/libwildmagic/5.17+cleaned1-4ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sat, 23 May 2020 15:01:05 -0400
Source: libwildmagic
Architecture: source
Version: 5.17+cleaned1-4ubuntu1
Distribution: groovy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Logan Rosen <logan at ubuntu.com>
Closes: 961027
Changes:
 libwildmagic (5.17+cleaned1-4ubuntu1) groovy; urgency=medium
 .
   * Merge from Debian unstable. Remaining changes:
     - d/p/ld-as-needed: Fix (under)linking issues with ld --as-needed.
     - d/control: Add conflicts/replaces for libwildmagic5 (can be dropped
       after next LTS, 22.04).
 .
 libwildmagic (5.17+cleaned1-4) unstable; urgency=low
 .
   *  Since July 2019, binaries uploaded by maintainers are not allowed to
      migrate to testing. In other words, packages must have source-only uploads
      before they can reach the next release
      (Thanks to Boyuan Yang <byang at debian.org> ; Closes: #961027).
Checksums-Sha1:
 aafedd8221aac7f6b339ae6f2f2d879ad8924ec6 2126 libwildmagic_5.17+cleaned1-4ubuntu1.dsc
 18656ec7d55bb94904fb922a9d308232c909446e 11404 libwildmagic_5.17+cleaned1-4ubuntu1.debian.tar.xz
 2ca944f549fd1eb1238dade50d5772432f9a9b61 7644 libwildmagic_5.17+cleaned1-4ubuntu1_source.buildinfo
Checksums-Sha256:
 4f99eec95eda7ac39e6e98355dac9c44079c45e1ea0aa9f38e0dbfc7501a1721 2126 libwildmagic_5.17+cleaned1-4ubuntu1.dsc
 510e8e50368924bf852d0842d5a2afe425011f7b06b9a5c88aa496d351776993 11404 libwildmagic_5.17+cleaned1-4ubuntu1.debian.tar.xz
 8de4910ed3798ceb7167aabaeffff0fe10df82542bddb1933febe8f46837796a 7644 libwildmagic_5.17+cleaned1-4ubuntu1_source.buildinfo
Files:
 9e596240eecd528050df40607f52be87 2126 libs optional libwildmagic_5.17+cleaned1-4ubuntu1.dsc
 08e1df2a766350b84cb6afdd672b645b 11404 libs optional libwildmagic_5.17+cleaned1-4ubuntu1.debian.tar.xz
 e00198c5cf4cbe97fc2fbcc8c43d830e 7644 libs optional libwildmagic_5.17+cleaned1-4ubuntu1_source.buildinfo
Original-Maintainer: The Debichem Group <debichem-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----

iQFFBAEBCgAvFiEEjjBLx0dZ5Hvmq3idBOfxQvHtE0UFAl7JczQRHGxvZ2FuQHVi
dW50dS5jb20ACgkQBOfxQvHtE0Udfwf+MPxMttWNNTrAbb26QXKpmCla3v2Ge1Kf
rMp8Kp3jLYZxjvojCBbkIDSkbl8XtaRym5OhPmAI+vso4UwW/OIiidpErDnP/N+p
V40GzPhnZvxkHVhl8YHA3TbdZXhxOT3iW1hKCk+eeu5VQoT9ItQzK9QAUFDQ99fh
CcsJjH74DH4KNF89QgMrsRf0zlSWK03+OLzbHqlenOF+2vZVfpkD7DINTHxkGs15
5UtBmcZVFd8bsWNiLIuK5bM9HjtfdjzlhxehceE/YNLbQSXeghODsnNJDyW8R+1d
6b6ZGrYxDvgnLL0sn1qkqUYArA7iLkUulDYP0Du7JJHjkfoVDnqQlQ==
=EV4x
-----END PGP SIGNATURE-----


More information about the Groovy-changes mailing list