[ubuntu/groovy] python-httplib2 0.17.4-1 (Accepted)

Łukasz Zemczak lukasz.zemczak at canonical.com
Fri May 22 09:37:19 UTC 2020


python-httplib2 (0.17.4-1) unstable; urgency=medium

  [ Lukas Märdian ]
  * Bump version to 0.17.4
  * Use upstream's new test suite in tests/ & test/
    - python3/httplib2test.py is deprecated
  * Refresh d/p/0001-Use-system-ca-certificates-not-the-bundled-ones.patch
  * Drop d/p/0002-Fix-debug-in-HTTPSConnectionWithTimeout.connect.patch
    - Fixed upstream
  * Add d/p/skip-ca-md-too-weak-ssl-tests.patch
    - Skip some tests, which fail because of CA_MD_TOO_WEAK ssl error with
      newer OpenSSL version

  [ Jelmer Vernooij ]
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.
  * Update standards version to 4.5.0, no changes needed.

Date: 2020-05-20 22:37:42.878184+00:00
Signed-By: Łukasz Zemczak <lukasz.zemczak at canonical.com>
https://launchpad.net/ubuntu/+source/python-httplib2/0.17.4-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list