[ubuntu/groovy-proposed] dart 6.9.2-2build5 (Accepted)

Gianfranco Costamagna locutusofborg at debian.org
Thu May 21 20:57:14 UTC 2020


dart (6.9.2-2build5) groovy; urgency=medium

  * Rebuild against new libtinyxml2-8.

Date: Thu, 21 May 2020 22:56:06 +0200
Changed-By: Gianfranco Costamagna <locutusofborg at debian.org>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/dart/6.9.2-2build5
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Thu, 21 May 2020 22:56:06 +0200
Source: dart
Binary: libdart-dev libkido-dev libdart6 libkido0 libdart6-collision-bullet libdart-collision-bullet-dev libdart6-collision-ode libdart-collision-ode-dev libdart-planning-dev libkido-planning-dev libdart6-planning libkido-planning0 libdart-utils-dev libkido-utils-dev libdart6-utils libkido-utils0 libdart6-utils-urdf libdart-utils-urdf-dev libdart-gui-dev libkido-gui-dev libdart6-gui libkido-gui0 libdart-gui-osg-dev libkido-gui-osg-dev libdart6-gui-osg libkido-gui-osg0 libdart-optimizer-nlopt-dev libkido-optimizer-nlopt-dev libdart6-optimizer-nlopt libkido-optimizer-nlopt0 libdart-optimizer-ipopt-dev libkido-optimizer-ipopt-dev libdart6-optimizer-ipopt libkido-optimizer-ipopt0 libdart-external-ikfast-dev libdart-external-imgui-dev libdart6-external-imgui libdart-external-lodepng-dev libdart6-external-lodepng libdart-external-odelcpsolver-dev libdart6-external-odelcpsolver libdart-all-dev dart-doc
Architecture: source
Version: 6.9.2-2build5
Distribution: groovy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Gianfranco Costamagna <locutusofborg at debian.org>
Description:
 dart-doc   - Dynamic Animation and Robotics Toolkit - Documentation
 libdart-all-dev - Dynamic Animation and Robotics Toolkit - All Development Files
 libdart-collision-bullet-dev - Dynamic Animation and Robotics Toolkit - Utils Component Developm
 libdart-collision-ode-dev - Dynamic Animation and Robotics Toolkit - Utils Component Dev File
 libdart-dev - Kinematics Dynamics and Optimization Library - development files
 libdart-external-ikfast-dev - Kinematics Dynamics and Optimization Library - ipopt optimizer de
 libdart-external-imgui-dev - Kinematics Dynamics and Optimization Library - ipopt optimizer de
 libdart-external-lodepng-dev - Kinematics Dynamics and Optimization Library - ipopt optimizer de
 libdart-external-odelcpsolver-dev - Kinematics Dynamics and Optimization Library - ipopt optimizer de
 libdart-gui-dev - Kinematics Dynamics and Optimization Library - gui dev files
 libdart-gui-osg-dev - Kinematics Dynamics and Optimization Library - gui-osg dev files
 libdart-optimizer-ipopt-dev - Kinematics Dynamics and Optimization Library - ipopt optimizer de
 libdart-optimizer-nlopt-dev - Kinematics Dynamics and Optimization Library - optimizer dev file
 libdart-planning-dev - Kinematics Dynamics and Optimization Library - planning dev files
 libdart-utils-dev - Kinematics Dynamics and Optimization Library - utils dev files
 libdart-utils-urdf-dev - Dynamic Animation and Robotics Toolkit - URDF Component Developme
 libdart6   - Kinematics Dynamics and Optimization Library - main library
 libdart6-collision-bullet - Dynamic Animation and Robotics Toolkit - Utils Component Shared L
 libdart6-collision-ode - Dynamic Animation and Robotics Toolkit - Utils Component Library
 libdart6-external-imgui - Kinematics Dynamics and Optimization Library - ipopt optimizer li
 libdart6-external-lodepng - Kinematics Dynamics and Optimization Library - ipopt optimizer li
 libdart6-external-odelcpsolver - Kinematics Dynamics and Optimization Library - ipopt optimizer li
 libdart6-gui - Kinematics Dynamics and Optimization Library - gui library
 libdart6-gui-osg - Kinematics Dynamics and Optimization Library - gui-osg library
 libdart6-optimizer-ipopt - Kinematics Dynamics and Optimization Library - ipopt optimizer li
 libdart6-optimizer-nlopt - Kinematics Dynamics and Optimization Library - nlopt optimizer li
 libdart6-planning - Kinematics Dynamics and Optimization Library - planning library
 libdart6-utils - Kinematics Dynamics and Optimization Library - utils library
 libdart6-utils-urdf - Dynamic Animation and Robotics Toolkit - Utils Component Shared L
 libkido-dev - transitional package
 libkido-gui-dev - transitional package
 libkido-gui-osg-dev - transitional package
 libkido-gui-osg0 - transitional package
 libkido-gui0 - transitional package
 libkido-optimizer-ipopt-dev - transitional package
 libkido-optimizer-ipopt0 - transitional package
 libkido-optimizer-nlopt-dev - transitional package
 libkido-optimizer-nlopt0 - transitional package
 libkido-planning-dev - transitional package
 libkido-planning0 - transitional package
 libkido-utils-dev - transitional package
 libkido-utils0 - transitional package
 libkido0   - transitional package
Changes:
 dart (6.9.2-2build5) groovy; urgency=medium
 .
   * Rebuild against new libtinyxml2-8.
Checksums-Sha1:
 23b422d9c6012b7749ce6e511a7a6bfcd205e4ea 5519 dart_6.9.2-2build5.dsc
 6301f1e7283574e4253c2e69d127ed41cd0ef950 9288 dart_6.9.2-2build5.debian.tar.xz
 376aeff291c83475af1facd3d4a715acf5d7edfc 14757 dart_6.9.2-2build5_source.buildinfo
Checksums-Sha256:
 3793c5aba27e2d51cc6d902bcab82ae1e2903f7248549b15d9f840af2309d254 5519 dart_6.9.2-2build5.dsc
 3a8d3f5539728b1ccdec4291e8b973ae74ab393510525be8f376220b4633f84e 9288 dart_6.9.2-2build5.debian.tar.xz
 a18f2a9821b4e66b406d36c64e178304fd7c5094a49e3111db59b2449949eece 14757 dart_6.9.2-2build5_source.buildinfo
Files:
 a6e4b86907a8311a5b5ac994350419bf 5519 science optional dart_6.9.2-2build5.dsc
 2a7bd7d8782eee89fce2ac9e64e509f2 9288 science optional dart_6.9.2-2build5.debian.tar.xz
 1dc0cce82fac8d0a2fea2d57fcfe6069 14757 science optional dart_6.9.2-2build5_source.buildinfo
Original-Maintainer: Debian Science Maintainers <debian-science-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCAAdFiEEkpeKbhleSSGCX3/w808JdE6fXdkFAl7G6uoACgkQ808JdE6f
XdkAURAApjn8qdaUin6USI2z5LAyAWd5Ewq2Vu+WqUpC7fdufSRZg59XGao2+ru4
fBXuna8BeyqUOo2X+dyR11JdAi3qy8dZx+ftRYsJNNw0an6EXLe33ym5iikHyfhE
rZ6Hj04YvJ1aPl/bvo+1RfH6B80smlHnuAfZe4NcuVHZ3Rm3z4HDTSc40l8T+Rs4
1UpXzzbjWlyAEdVxPBFlHrx/gJY4KfGZNsYtkQ9qxgzqS66WYPx90mOizecAatsR
56hyLdMU3lJUM6XFAITO8Q3kl3l828bGOcEkSVhqfhlvj10I6+E81Uy0ky6xOuEi
x2zRq57JDwZINmUtxZC1/X73sYbl+MW/RNZny1n1fXEtQstlxMICgqsd9ut+Umj7
MmRAsPVjPV/I2/pqqi7HLeferBzH035vUloLJdy+bp9KHkRBP4QWFApmVOsV5aqf
wQ4hjWooa9YLJDRlJPmvHiRNlkhAeF1Nr0u69leO45/BUvpcLp1k3OM0Zjg/O4X5
1KIHVjzNWHR1V2+NVs3T28LqxiI+oPUUM5d152ZESM9nZldz4eHK4I/2reOX/yZ4
md/dAQRz6OCs7Z6MC2h7d1I+5R18X5qh+OON/4ZbozQ1sK9Ssj+U7LHcGUzEZ92n
uFRBzW8VWI3Dv79TZcdoLaX9Iz2AuTvH8X3HP4sqZnZ6EBJI8k4=
=8E5O
-----END PGP SIGNATURE-----


More information about the Groovy-changes mailing list