[ubuntu/groovy-proposed] evince 3.36.1-1 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Wed May 20 09:47:51 UTC 2020


evince (3.36.1-1) unstable; urgency=medium

  * New upstream release (lp: #1879475)
  * debian/rules:
    - override the dh_translations call to delete the outdated template
      which is provided by upstream (lp: #1877401)

Date: 2020-05-19 22:28:21.772655+00:00
Signed-By: Sebastien Bacher <seb128 at ubuntu.com>
https://launchpad.net/ubuntu/+source/evince/3.36.1-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list