[ubuntu/groovy-proposed] dee 1.2.7+17.10.20170616-6 (Accepted)

Logan Rosen loganrosen at gmail.com
Mon May 18 09:22:06 UTC 2020


dee (1.2.7+17.10.20170616-6) unstable; urgency=low

  * Bumped dh to 12.
  * Updated Standards-Version to 4.4.0
  * Added patches from Ubuntu:
    + build_no_werror.patch: Don't build with Werror (Closes: #940163)
    + vapi-skip-properties.patch: Disable properties that fail to build
      on newer versions of Vala and aren't required.
  * Removed python2 support (Closes: #936379)
  * debian/rules:
    + Update for dh 12.
  * Updated examples.

Date: 2019-10-01 10:28:34.794379+00:00
Changed-By: Kartik Mistry <kartik.mistry at gmail.com>
Signed-By: Sebastien Bacher <seb128 at ubuntu.com>
https://launchpad.net/ubuntu/+source/dee/1.2.7+17.10.20170616-6
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list