[ubuntu/groovy-proposed] qtwayland-opensource-src 5.14.2-1 (Accepted)

Rik Mills rik.mills88 at gmail.com
Sun May 17 22:52:47 UTC 2020


qtwayland-opensource-src (5.14.2-1) experimental; urgency=medium

  [ Patrick Franz ]
  * New upstream release.
  * Bump Standards-Version to 4.5.0, no changes needed.
  * Bump debhelper-compatibility to 12:
    - Switch debhelper build dependency to debhelper-compat 12.
    - Remove debian/compat.
  * Update the Uploaders-field.
  * Bump Qt build-dependencies to 5.14.2.
  * Add Rules-Requires-Root field.
  * Bump year in debian/copyright.
  * Update list of files in libqt5waylandcompositor5-dev package.
  * Update debian/libqt5waylandclient5.symbols from the current build
    log.
  * Update debian/libqt5waylandcompositor5.symbols from the current
    build log.
  * Bump libwayland build-dependency to 1.8.0.
  * Fix linking-error, which caused missing files.
  * Add new binary package qml-module-qtwayland-client-texturesharing.

  [ Dmitry Shachnev ]
  * Skip broken tst_seatv4::animatedCursor test that fails in Debian.
  * Build-depend on dbus (needed to run tst_inputcontext test).
  * Update debian/copyright (compositor code changed license to GPL-3).

Date: 2020-05-11 16:27:18.768553+00:00
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/qtwayland-opensource-src/5.14.2-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list